Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Cannot install LCCS Navigator AIR app - "Sorry, an error has occurred"

Brian_D_Vaughn
Level 2
Level 2

I am unable to install the LCCS "SDK Navigator Application" from the LCCS Developer portal. When I try to run the AIR installer, I get the following error message:

Sorry, an error has occurred.

This application cannot be installed because this installer has been misconfigured. Please contact the application author for assistance.

/Library/Frameworks/Adobe AIR.framework/Versions/Current/Resources/Info.plist shows my AIR "CFBundleVersion" is "2.6.0.19140".

1 Accepted Solution
Raff_
Correct answer by
Employee
Employee

If you have an old version of LCCS Navigator you should uninstall it first. Long story (something to do with signing certificates), but this should be the last time this happens.

Let us know if this fixes your problem.

View solution in original post

4 Replies
Raff_
Correct answer by
Employee
Employee

If you have an old version of LCCS Navigator you should uninstall it first. Long story (something to do with signing certificates), but this should be the last time this happens.

Let us know if this fixes your problem.

aponnusa
Employee
Employee

Hi Brian,

I did try to install LCCS Navigator AIR app on the version of AIR runtime you specified, and did not hit any issues.

Can you give us more details such as OS version, are you updating or installing the app. Also can you try a clean install too.

Thanks

Arun

scotopic7
Level 1
Level 1

Happens to me as well:

Adobe AIR Application Installer: Version 2.6 (2.6.0.19140)

my system: Mac OS X 10.6.7

Upgrade only issue.

Removing the App from /Applications and running the air app installer again works.