Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

BlakeConnally
BlakeConnally
Offline

Badges

Badges
10

Accepted Solutions

Accepted Solutions
2

Likes

Likes
4

Posts

Posts
12

Discussions

Discussions
5

Questions

Questions
7

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by BlakeConnally
Customize the badges you want to showcase on your profile
Re: AEM Developer tools for Eclipse
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
I am having the same issue on my end, seems the repository link is down currently.

Views

1.1K

Likes

0

Replies

0
Re: AEM Jar on Windows
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
I have resolved this. Parallels syncs your Windows desktop with your Mac desktop and the file structure can't be found when trying to run AEM. You have to go to the actual C:/ folder of your Windows instance and run AEM there.

Views

311

Like

1

Replies

0
AEM Jar on Windows
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone,I've been using AEM for quite some time now with no issues on both my Dell XPS 13 and Macbook Pro. I currently have paralells setup on my mac to run windows 10. I got maven installed and it works fine. But I can't run the quickstart jar file or I get the error below. I have installed the latest JDK, not sure if I'm forgetting something or what?"Fatal Error:IOExceptionUnable to form a valid filename from jar filename "file://Mac/Home/Desktop/AEM/cq-author-p4502.jar"Check the system...

Views

628

Likes

0

Replies

1
Re: Disabling delete option for component
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
For future reference for anyone with the same problem, I changed my cq;editConfig to this and it removed the option to delete, only allowed for copying and moving.

Views

2.6K

Like

1

Replies

0
Re: Disabling delete option for component
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Yes, this is my editconfig currently:

Views

2.6K

Like

1

Replies

0
Disabling delete option for component
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone!So I've got several components nested inside of another component. I want to disable the option for the user to delete the components. I'm using the Touch UI. I believe there is a way to change the JCR for the editor but I'm lost. Any help is appreciated.This shows what I want to remove:

Views

3.8K

Likes

0

Replies

4
Multi-Field List Component Issue
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone,I'm attempting to setup a multi-field list component by following this: https://helpx.adobe.com/experience-manager/using/htl_multifield62.html I got the project made but when I get to the final step of: Build the OSGi bundle using Maven and then running mvn -PautoInstallPackage install.I get this error:[INFO] Scanning for projects... [ERROR] [ERROR] Some problems were encountered while processing the POMs: [ERROR] 'dependencies.dependency.version' for com.adobe.aem:uber-jar:jar:ob...

Views

230

Likes

0

Replies

0
Multi-Field List Component Issue
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone,I'm attempting to setup a multi-field list component by following this: https://helpx.adobe.com/experience-manager/using/htl_multifield62.html I got the project made but when I get to the final step of: Build the OSGi bundle using Maven and then running mvn -PautoInstallPackage install.I get this error:[INFO] Scanning for projects... [ERROR] [ERROR] Some problems were encountered while processing the POMs: [ERROR] 'dependencies.dependency.version' for com.adobe.aem:uber-jar:jar:ob...

Views

345

Likes

0

Replies

1
Re: Java files not compiling
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Feike, thank you for the answer. I had to do "mvn clean install -PdeployAuthor", I'm unaware of what that's actually doing other than just deploying everything. It fixed my issue with updating classes although I get an error when I do it and it stops the build halfway through saying: Failed to execute goal com.day.jcr.vault:content-package-maven-plugin:0.5.1:install (install-content-package-author) on project ui-content: Error while installing package. Check log for details. -> [Help 1]Thanks

Views

219

Likes

0

Replies

0
Java files not compiling
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone.I'm extremely new to Java and AEM. I can't figure out why my Java classes are not working properly. For example I set up a method to return a string in a class that has already been made and verified. Yet when I restart my server the string is no different. I do everything in Eclipse, not sure If I'm missing something or not. Eclipse is set to build automatically.AEM is not in debug mode, as I can't figure that out either. Sorry for the noob questions.

Views

1.2K

Likes

0

Replies

4
Re: [New] Welcome to AEM Community! Please Introduce Yourself
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Hello everyone! My name is Blake, I'm a software developer and have been for about a year. Just diving into AEM with my company on a few projects. Nice to be a part of the community.

Views

8.0K

Like

1

Replies

0
Re: AEM Trial 6.3 - just got this running on my local desktop, what's the login?
Avatar
Ignite 5
Level 2
BlakeConnally
Level 2

Likes

4 likes

Total Posts

12 posts

Correct reply

2 solutions
Top badges earned
Ignite 5
Ignite 3
Give Back 5
Give Back 3
Give Back
View profile
BlakeConnally
- Adobe Experience Manager
Yes, the default login is: U: adminP: admin

Views

104

Likes

0

Replies

0
Likes given to
Likes from