Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

denver_8_tvDMS1
denver_8_tvDMS1
Offline

Badges

Badges
2

Accepted Solutions

Accepted Solutions
0

Likes

Likes
0

Posts

Posts
4

Discussions

Discussions
0

Questions

Questions
4

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by denver_8_tvDMS1
Customize the badges you want to showcase on your profile
E-mail reply (using button)
Avatar
Give Back
Level 1
denver_8_tvDMS1
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
denver_8_tvDMS1
- Adobe LiveCycle
Those using Reader can't reply to a PDF form created in LiveCycle. A button was created in the form that should generate an auto-reply mail when clicking the button. Nothing happens for those with just Adobe Reader. If one has Reader Pro XI everything works fine. Can't guarantee my clients have anything but Reader. How can I get this functionality to work for everyone?

Views

329

Likes

0

Replies

0
Re: having trouble with form generated in Pro XI.
Avatar
Give Back
Level 1
denver_8_tvDMS1
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
denver_8_tvDMS1
- Adobe LiveCycle
OK  - I didn't use code.  I used the provided fields in the program.

Views

599

Likes

0

Replies

0
Re: having trouble with form generated in Pro XI.
Avatar
Give Back
Level 1
denver_8_tvDMS1
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
denver_8_tvDMS1
- Adobe LiveCycle
Sorry  - just realized I actually created it in LiveCycle

Views

603

Likes

0

Replies

0
having trouble with form generated in Pro XI.
Avatar
Give Back
Level 1
denver_8_tvDMS1
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
denver_8_tvDMS1
- Adobe LiveCycle
having trouble with form generated in Pro XI. Those using Reader can't always use provided button to generate auto-email reply. Everything seems correct in form (and works for those with Pro) but not with just Reader. ??

Views

1.8K

Likes

0

Replies

4