Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

bruce_jackson1
bruce_jackson1
Offline

Badges

Badges
9

Accepted Solutions

Accepted Solutions
0

Likes

Likes
2

Posts

Posts
31

Discussions

Discussions
0

Questions

Questions
31

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by bruce_jackson1
Customize the badges you want to showcase on your profile
Re: Process opening issue on workbench - Adobe LiveCycle 23-03-2012
your adobe support should be able to assist with this.You may also want to consider es3 or Adep since it has been released now.

Views

119

Likes

0

Replies

0
Re: clicking on process just opens a process designer blank window - Adobe LiveCycle 19-01-2012
The only way we ended up correctly this is to switch to ADEP.

Views

284

Likes

0

Replies

0
issues deploying LCA - Adobe LiveCycle 28-11-2011
I am getting the below error when attempting to deploy an lca.Can anyone provide any insight on this?Error previewing archive: 'System cannot import this patch LCA since application does not exist in the system.'

Views

895

Likes

0

Replies

1
Error Inovking render operation - Adobe LiveCycle 28-11-2011
Hello,I am getting the below errors after switching my livecycle over to a new server. Can anyone point me in the right direction on taking care of this?Sorry I am still in the newbie stage.Caused by: com.adobe.idp.taskmanager.dsc.client.task.TaskManagerException: Error Invoking render Operation For (taskId, formId):(205 ,0). Error Message is: ALC-FRM-001-035: Failed to load TemplateStream for FormQuery=/Applications/New Employee Forms/2.0/processFiles/Forms/TimeTrackingSingleForm.pdf from locat...

Views

918

Likes

0

Replies

1
Issues deploying LCA - Adobe LiveCycle 22-11-2011
I am getting an error saying my process is locked each time I try and import or delete one of my processes.I have tried restarting jboss and my app server and same thing.I have also had all developers reboot their machines also and all objects are showing checked in.any other ideas?The component is version 9.5.The app server is the same.The database is a sqlserver2008 database.The livecycle server is a windows server 2003 sp2 box.

Views

530

Likes

0

Replies

0
Workbench save and offline buttons - Adobe LiveCycle 21-11-2011
The "Complete" button shows on all of our Workspace forms. The "Save" and "Offline" buttons only show on some of our forms. Does anyone know how to control these? We would like the "Complete" and "Save" buttons to show on all forms.All of our forms are pdf or xdp.All variable's are type xml.Any have any ideas of how to get these buttons to show up?

Views

587

Likes

0

Replies

1
Re: Issues checking variable - Adobe LiveCycle 18-11-2011
I am writing this in a workbench process, sorry should have included that.The code that I posted is from the xpath mapping but for some reason if either one of the fields are blank I am getting the form to show.Any idea on what I might be missing?

Views

107

Likes

0

Replies

0
Issues checking variable - Adobe LiveCycle 18-11-2011
I am trying to write some xpath mapping to look and see if a home phone is blank or a other phone is blank and to display a form if either are blank but I am unable to do so. I have pasted the code I am using for this below. Does anyone see anything that stand out to them of being wrong? /process_data/formData/xdp/datasets/data/NewHireCheckList/homePhone or /process_data/formData/xdp/datasets/data/NewHireCheckList/otherPhonethen setting both of them equal to ''Any help would be greatly appreciat...

Views

519

Likes

0

Replies

2
Re: Process opening issue on workbench - Adobe LiveCycle 17-11-2011
You wil need to backup your db as well as your gds from your server. Then you can apply the 9.5 sp2 patch to your server. Once that is complete you can download the workbench for 9.5. You will need to remove workbench 9.0 from your client machines and then you will need to install workbench 9.5 on your machine.

Views

117

Like

1

Replies

0
Re: Issues getting LDAP to auto login - Adobe LiveCycle 16-11-2011
tim,I have that setup but when I try and login, below is the error I am getting..authenticated=false&authstate=CREDENTIAL_CHALLENGE

Views

198

Likes

0

Replies

0
Likes given to
Likes from