Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Sedat_Reyhan
Sedat_Reyhan
Offline

Badges

Badges
9

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts & Comments

Posts & Comments
38

Discussions

Discussions
2

Questions

Questions
0

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Sedat_Reyhan
Customize the badges you want to showcase on your profile
Re: What provides user task routes behave as submit butons? IE8 problem - Adobe LiveCycle 23-03-2011
Hi Diana,1) Yes exactly, the same; running as 8.x process.2) Yes.3) Chrome: working fine, Firefox: working fine, problem only IE8 (for the original 8.2 IE8 working fine). On the form only a button appears (which should not be there); "Submit" writing on it.Thanks for your interestSedat,

Views

166

Likes

0

Replies

0
Re: What provides user task routes behave as submit butons? IE8 problem - Adobe LiveCycle 21-03-2011
Hi Diana, yes exactly.I just attached the screen shots.One is version 8.2 Workspace ES, the other upgraded version 9.0 Workspace ES2.On new version, you will see that buttons are missing.This patch we already have.

Views

167

Likes

0

Replies

0
What provides user task routes behave as submit butons? IE8 problem - Adobe LiveCycle 21-03-2011
Hello everyone,Maybe it looks simple, but we are troubling with a real serious problem. We upgraded from LiveCycle ES to LiveCyle ES2.In Workspace2 there are user tasks which have simple xdp forms to submit.To submit the forms and complete the task, users have many routes to selet one to complete the task.This worked fine in version 8.2 with Workspace.After upgrading, it is also working fine with Firefox.But problem with IE8.We can use both version simultaneously (8.2 and 9.0).On the same client...

Views

722

Likes

0

Replies

4
Re: Upgrade from 8.2 to 9.0 - buttons missing to submit form - Adobe LiveCycle 15-03-2011
Hi Nico,No. Acrobat Reader version is 9.3.Sedat

Views

141

Likes

0

Replies

0
Upgrade from 8.2 to 9.0 - buttons missing to submit form - Adobe LiveCycle 14-03-2011
Hello everyone,We have upgraded to LiveCycle ES2 from LiveCycle ES.When we open the tasks via Workspace ES2, the buttons are missing to submit form. Buttons which should be there because "User must select a route to complete this task" option is selected; and it was working fine in version 8.2. There is only a submit button which appears on the form.Could you advice about the case please?Thanks in advanceSedat,

Views

597

Likes

0

Replies

2
Re: CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST - Adobe LiveCycle 03-09-2009
I have found something else about the problem:After i alter the Oracle table (for instance-change a column's type), all columns are updated by the call procedure opertion.(Values are coming from a xfaForm as parameters). But second time after altering the table, again only int fileds are updated , strings not.So, maybe this Call Sp operation using some kind of cache mecanism or what can it be? please adviceKind regardsSedat,

Views

140

Likes

0

Replies

0
Re: CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST - Adobe LiveCycle 30-08-2009
No error Jasmin, unfortunately no.When i first run it, all the values in the form inserted by the proc. Immediately after that-without changing anything- i run it, and only INT types are inserted, strings not. And then after, sometimes inserted sometimes not-for instance, i changed one parameter's type to INT from string, it inserted a zero(0).

Views

141

Likes

0

Replies

0
Re: Cannot submit form from workspace - Adobe LiveCycle 28-08-2009
I have just installed sp3..without any sp LC 8.2 was ok, but after that sp3 , when i complete a task in workspace, it seems to be completed, but process does not go the next step. In adminui, i see task is task is completed but operation still in 'RUNNING' status.Please help!Thanks,Sedat,

Views

519

Likes

0

Replies

0
CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST - Adobe LiveCycle 28-08-2009
Hello,I need really urgent and critical help!After a user completes the task in workspace (fills a form), there is a "Call Stored Procedure" operation.This operation passes 85 piece of INT and STRING parameters to a procedure in Oracle db(parameter values are from the form-xpath- that the user filled in ws).The problem is: String values are mostly seen as emty values, but sometimes not!When i tested it first time, all values (85 piece) are ,nserted to the db, but in the second time and later, no...

Views

1.3K

Likes

0

Replies

3
Re: Dynamic in Designer but not in Workspace - Adobe LiveCycle 18-08-2009
The data is not being imported into the form, in workspace.Data source is db, oracle. At design time, when i am adding a new data source, i give the parameters to connect to db, anit automatically creates a connection string. (It's using my development pc's drivers i think ?)And i dont know how it will be, at run time, which connction string will be used ?Could you advice pls.ThanksSedat,

Views

103

Likes

0

Replies

0