since ‎09-04-2008
‎10-12-2019
Sedat_Reyhan
Level 2
Re: What provides user task routes behave as submit butons? IE8 problem
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi Diana,1) Yes exactly, the same; running as 8.x process.2) Yes.3) Chrome: working fine, Firefox: working fine, problem only IE8 (for the original 8.2 IE8 working fine). On the form only a button appears (which should not be there); "Submit" writing on it.Thanks for your interestSedat,

Views

78

Likes

0

Replies

0
Re: What provides user task routes behave as submit butons? IE8 problem
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi Diana, yes exactly.I just attached the screen shots.One is version 8.2 Workspace ES, the other upgraded version 9.0 Workspace ES2.On new version, you will see that buttons are missing.This patch we already have.

Views

78

Likes

0

Replies

0
What provides user task routes behave as submit butons? IE8 problem
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello everyone,Maybe it looks simple, but we are troubling with a real serious problem. We upgraded from LiveCycle ES to LiveCyle ES2.In Workspace2 there are user tasks which have simple xdp forms to submit.To submit the forms and complete the task, users have many routes to selet one to complete the task.This worked fine in version 8.2 with Workspace.After upgrading, it is also working fine with Firefox.But problem with IE8.We can use both version simultaneously (8.2 and 9.0).On the same client...

Views

629

Likes

0

Replies

4
Re: Upgrade from 8.2 to 9.0 - buttons missing to submit form
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi Nico,No. Acrobat Reader version is 9.3.Sedat

Views

68

Likes

0

Replies

0
Upgrade from 8.2 to 9.0 - buttons missing to submit form
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello everyone,We have upgraded to LiveCycle ES2 from LiveCycle ES.When we open the tasks via Workspace ES2, the buttons are missing to submit form. Buttons which should be there because "User must select a route to complete this task" option is selected; and it was working fine in version 8.2. There is only a submit button which appears on the form.Could you advice about the case please?Thanks in advanceSedat,

Views

522

Likes

0

Replies

2
Re: CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
I have found something else about the problem:After i alter the Oracle table (for instance-change a column's type), all columns are updated by the call procedure opertion.(Values are coming from a xfaForm as parameters). But second time after altering the table, again only int fileds are updated , strings not.So, maybe this Call Sp operation using some kind of cache mecanism or what can it be? please adviceKind regardsSedat,

Views

77

Likes

0

Replies

0
Re: CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
No error Jasmin, unfortunately no.When i first run it, all the values in the form inserted by the proc. Immediately after that-without changing anything- i run it, and only INT types are inserted, strings not. And then after, sometimes inserted sometimes not-for instance, i changed one parameter's type to INT from string, it inserted a zero(0).

Views

79

Likes

0

Replies

0
Re: Cannot submit form from workspace
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
I have just installed sp3..without any sp LC 8.2 was ok, but after that sp3 , when i complete a task in workspace, it seems to be completed, but process does not go the next step. In adminui, i see task is task is completed but operation still in 'RUNNING' status.Please help!Thanks,Sedat,

Views

427

Likes

0

Replies

0
CALL STORED PROCEDURE, STRING PARAMETER VALUES ARE LOST
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello,I need really urgent and critical help!After a user completes the task in workspace (fills a form), there is a "Call Stored Procedure" operation.This operation passes 85 piece of INT and STRING parameters to a procedure in Oracle db(parameter values are from the form-xpath- that the user filled in ws).The problem is: String values are mostly seen as emty values, but sometimes not!When i tested it first time, all values (85 piece) are ,nserted to the db, but in the second time and later, no...

Views

1.2K

Likes

0

Replies

3
Re: Dynamic in Designer but not in Workspace
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
The data is not being imported into the form, in workspace.Data source is db, oracle. At design time, when i am adding a new data source, i give the parameters to connect to db, anit automatically creates a connection string. (It's using my development pc's drivers i think ?)And i dont know how it will be, at run time, which connction string will be used ?Could you advice pls.ThanksSedat,

Views

37

Likes

0

Replies

0
Re: Dynamic in Designer but not in Workspace
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi ,I have the same problem. Dynamic in designer, but data is not loaded when render the form as a task input and open it in workspace.I've checked form properties>default tab > Dynamic XML, and in adminui forms properties,render at is auto (client also doent work).What can it be, why i cannot see the data via workspace ? Could u advice ?

Views

37

Likes

0

Replies

0
Re: Sending notification email to a group which is under a local domain
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Jasmin,I have a mailing list..Let's say address is list1@abc.com..I have a group under a local domain..Let's say DEV\Group1..I set list1@abc.com as the email address of Group1.I set Group1 as an input fo To field of 'Send With Map of Attachments' operation. It fails to send. Did you get me right?

Views

552

Likes

0

Replies

0
Re: Sending notification email to a group which is under a local domain
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
When i give the local group name as an input to 'Send With Map of Attachments' operation, it doesnt resolve the group's email and sends.

Views

552

Likes

0

Replies

0
Sending notification email to a group which is under a local domain
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi,I can assign tasks to local groups (under local domain, but people are from enterprise). But i cannot send email to these local groups. Send mail operation accepts only email address as input. Could you advice an easy way to do it. I tried FindGroupMembers operation, but it gives the error 'String length is wrong'. I use LC 8.2Thanks in advanceSedat,

Views

1.9K

Likes

0

Replies

8
Re: Completeing a task from Card in task list
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi Jasmin,Ok, we can force the user save the form in draft. But he can do it without filling the mandatory fields, and then complete the task when it is in draft. Could you advice ? ThanksSedat

Views

854

Likes

0

Replies

0
Re: Avoid workspace to show tasks
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Thank you Jasmin,I thought maybe there is a flag in DB, or a configuration parameter or whatever. Customizing using the source is harder work. But i really need it. I'm still waiting for other advices..

Views

157

Likes

0

Replies

0
Avoid workspace to show tasks
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi, I don't want Workspace show my processes and tasks which i use from .Net via web services. I do not add Task Manager End-point but it still shows the tasks in Workspace. Ok, i cannot invoke a process within Workspace but can see and complete tasks. How can i avoid this, could you please advice ?

Views

505

Likes

0

Replies

3
Re: Task Manager Endpoint (workspace) To Email Endpoint
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi,Not actually, this is still a question to me. If you help i will appreciate it. ThanksSedat

Views

163

Likes

0

Replies

0
Task Manager Endpoint (workspace) To Email Endpoint
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi,I have a process working well within Workspace.There is an xdp form in the process and many assign task operations.People logon to Workspace and complete their tasks by filling the form and pressing the complete button.Now i want this process working without Workspace and only with sending emails.Could you give me hand and write the steps that i must follow to reach that goal.(I've started adding an email submit button to my xdp, rendered it to pdf and saved on the desktop. I am planning that...

Views

687

Likes

0

Replies

3
Re: save in draft folder
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Thank you,now i dont have such problem..

Views

128

Likes

0

Replies

0
Re: save in draft folder
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
I got the same errorI can send anything you want, could you help ?

Views

128

Likes

0

Replies

0
Re: First ok, second stall - Third ok, fourth stall - Fifth ok, sixth stall
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
I tried to validate the XML and validator found an error like that:Line File name: Nonexistent 3 Column: 125 Error: Can not find declaration of element 'xdp:xdp'. Error Position: ...Stamp="2008-08-19T05:24:04Z" uuid="739066e1-62a8-4491-9bc8-293d69c06707"> XDP Form's XML: .......

Views

309

Likes

0

Replies

0
Re: First ok, second stall - Third ok, fourth stall - Fifth ok, sixth stall
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
But how can i check it? I have an xdp file and a schema embeded. How can i validate the XML that i get from:/process_data/ServerInstallationControlForm/object/data ? (form is xfa)Thank youSedat,

Views

309

Likes

0

Replies

0
Re: First ok, second stall - Third ok, fourth stall - Fifth ok, sixth stall
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Jasmin,I think it was an error related to the second cluster node. I closed the second node and no such problem. And workbench is really faster now 🙂But i have another error. I followed your suggestions regarding "renderPDfform". [8/18/08 18:09:22:003 EEST] 0000014a FormServer E com.adobe.formServer.FormServer dumpLog xmldata: XML document structures must start and end within the same entity., cause: XML document structures must start and end within the same entity.Thanks JasminSedat

Views

309

Likes

0

Replies

0
First ok, second stall - Third ok, fourth stall - Fifth ok, sixth stall
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello,Platform: clustered websphere, SQL server 2005Version: 8.2.1When I invoke the process within Workbench fist time, it runs successfully. When i invoke second time the render pdf operation stalls with render exception..and it goes on like this..Is it because of clustered environment? Also i get systemOut log first from Server1, second from Server2.It happens even if i change and save the process between two invokes.Could you advice?Sedat,

Views

742

Likes

0

Replies

5
Re: Problem exporting PDF document
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hi,I really do the same. But always get "ContentRootURI not specified" error. Could you help?Sedat,

Views

76

Likes

0

Replies

0
Re: Avoid task completion via workspace
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Within a .Net form. I use the web services to manage the process.

Views

162

Likes

0

Replies

0
Avoid task completion via workspace
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello,I have a process which does not have a Task Manager Endpoint. I use the Email Endpoint. But when a person logs in to Workspace, he can see his tasks for that process and can also complete with the button which i dont't want him to. What should i do to avoid this? Thanks..

Views

748

Likes

0

Replies

4
Assign Task - Saving completed user ID
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Hello,It saves the GUID (Global Unique Identifier) only. How can i see the name or the code like 'apink' .Thanks

Views

478

Likes

0

Replies

3
Re: Cannot open process
Avatar

Sedat_Reyhan

Sedat_Reyhan
- Adobe LiveCycle
Yes, restarted workbench and LC server, but did'nt work..

Views

151

Likes

0

Replies

0