Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Jack_Freudenhei
Community profile Jack_Freudenhei Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 19-10-2011 6:07:12 AM
Offline
Top badges earned by Jack_Freudenhei
Customize the badges you want to showcase on your profile
Custom DSC can't find exception class, error about export-packages
Avatar
Give Back
Level 1
Jack_Freudenhei
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
Jack_Freudenhei
- Adobe LiveCycle
I've got a DSC which has a method that can throw two custom exceptions. It all works, and the exceptions show up available for handling in a process in Workbench, but the issue here is that the server.log has this error:2013-05-13 16:59:35,353 WARN [com.adobe.workflow.AWS] An exception has been thrown for which the class information has not been exported in the service's export-packages, it is essential for the clients of the service to have the class information via export-packages to handle th...

Views

1.3K

Likes

0

Replies

0
Re: Error upon submitting form (SWF/Flex)
Avatar
Give Back
Level 1
Jack_Freudenhei
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
Jack_Freudenhei
- Adobe LiveCycle
Was this issue ever resolved? I am also experiencing this intermittently on a flex-based workspace application.

Views

189

Likes

0

Replies

0
Re: Troubles with custom events
Avatar
Give Back
Level 1
Jack_Freudenhei
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
Jack_Freudenhei
- Adobe LiveCycle
Hi Jasmin,I have a custom event set up with a schema for the message as well as the main event. When I dispatch the event, the listener event I have set up does not receive the message body and I get an adobe.workflow.template.document.TemplateNodeNotFoundException: Template object ER1319221392779 not found.The event thrower is using a schema for the message body and the event receiver also uses an INPUT variable of type xml set to the same schema. Any idea what I'm doing wrong?Thanks,Jack

Views

97

Likes

0

Replies

0
Likes given to