Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AlvinPearson1
Community profile AlvinPearson1 Level 2
Job title here
Location here
0 BADGES
Level 2

Level 2

Learn more
Joined the community 21-11-2007 11:11:09 PM
Offline
Top badges earned by AlvinPearson1
Customize the badges you want to showcase on your profile
Table that fills last page
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI have a invoice with header and a footer that has a table in the middle. The invoice can be multiple pages but the table should always have a fixed amount of rows per page.RegardsAlvinPS the form is used with Livecycle es Output server

Views

174

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI made my web service a Java component that returns a string containing my XML for the form.

Views

317

Likes

0

Replies

0
Re: Using printers in process
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI got it working buy installing the printer and then in URI tell it \\printerservername\printername and not \printer share namelike nico suggestedAlvin

Views

205

Likes

0

Replies

0
Re: Using printers in process
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiPaul Guerette :I am using JBoss and I am invoking it using a watchfolder.WorkflowUser :I tried using the IP address. Still nothing the problem might be that where JBoss run, the machine not on the domain so I tried doing from my laptop that's on the domain.(Drop in shared folder of the watched folder from my laptop and not from the same machine where JBoss runs)Alvin

Views

205

Likes

0

Replies

0
Re: Using printers in process
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Yes

Views

205

Likes

0

Replies

0
Using printers in process
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Hi I am trying to use output services to print a pdf by filling in the printerURI with \\server\printer as the URI. From API on the internet:printerURIA string value that represents URI of the destination for the print output. The Output service sends the print stream to the printer that this URI points to. For example, \\PrintServer\Print1. And i get the following error under failure folder of my watchfolder:Failure Time----Thu Feb 14 13:37:23 CAT 2008source location ---- Reason of failure is--...

Views

905

Likes

0

Replies

12
Re: Getting current user
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI found out that the id is in edcprincipalentity in the adobe DBnow I am trying to call a webservice(Diffrent Process) from my PDF and it doesn't want to gives an error.In that process is a Foundation - jdbcservice Service.So I tried doing it from flex as have made a successful call to a process soap endpoint which used a renderPDFForm service.This code works: import mx.core.ByteArrayAsset; import mx.rpc.events.ResultEvent; import mx.controls.Alert; public function Des():void{ //myWeb.setCredentials("Administrator","password"); var xml:String = "<?xml version=\"1.0\" encoding=\"UTF-8\"?>" + "<xfa:datasets xmlns:xfa=\"http://www.xfa.org/schema/xfa-data/1.0/\">"+"<xfa:data>"+"<form1>"+" <emailto>edwin@egis-software.com</emailto>"+" <subject>Credit Card Statement for period</subject>"+" <Flow>"+" <Header>"+" <Name>Edwin Woolf</Name>"+" <Period>2007-12-01 to 2007-12-31</Period>"+" <AvailableBalance>R 28 378.10</AvailableBalance>"+" <CurBalance>-R 6 992.90</CurBalance>"+" <AccNo>5471209024145019</AccNo>"+" </Header>"+" <DetailFlow>"+" <DetailFixed>"+" <Date>2007-12-08</Date>"+" <Description>M#AFRICAN CHILDRENS FEED BRAAMFONTEIN ZA"+"75414127341735465425371</Description>"+" <Amount>-46.00</Amount>"+" </DetailFixed>"+" </Flow>"+" </form1>"+"</xfa:data>"+"</xfa:datasets> "; myWeb.getOperation("invoke").send(xml); iFrame.visible = false; wait1.visible = true; wait2.visible = true; } public function Jan():void{ //myWeb.setCredentials("Administrator","password"); var xml:String = "<?xml version=\"1.0\" encoding=\"UTF-8\"?>" + "<xfa:datasets xmlns:xfa=\"http://www.xfa.org/schema/xfa-data/1.0/\">"+"<xfa:data>"+"<form1>"+" <emailto>edwin@egis-software.com</emailto>"+" <subject>Credit Card Statement for period</subject>"+" <Flow>"+" <Header>"+" <Name>Edwin Woolf</Name>"+" <Period>2008-01-01 to 2008-01-31</Period>"+" <AvailableBalance>R 28 378.10</AvailableBalance>"+" <CurBalance>-R 6 992.90</CurBalance>"+" <AccNo>5471209024145019</AccNo>"+" </Header>"+" <DetailFlow>"+" <DetailFixed>"+" <Date>2008-01-08</Date>"+" <Description>M#AFRICAN CHILDRENS FEED BRAAMFONTEIN ZA"+"75414127341735465425371</Description>"+" <Amount>-46.00</Amount>"+" </DetailFixed>"+" </DetailFlow>"+" </Flow>"+" </form1>"+"</xfa:data>"+"</xfa:datasets> "; myWeb.getOperation("invoke").send(xml); iFrame.visible = false; wait1.visible = true; wait2.visible = true; } public function response(event:ResultEvent):void{ var b:ByteArrayAsset = new ByteArrayAsset(); b.writeObject(myWeb.getOperation("invoke").lastResult); var temp:String = b.toString(); //Alert.show(temp); var result:String = temp.substr(temp.indexOf("http://")); iFrame.source = (result.toString()); iFrame.visible = true; wait1.visible = false; wait2.visible = false; } <mx:ControlBar visible="false"> <mx:CheckBox id="cbVisible" label="IFrame Visible" selected="true" click="iFrame.visible=cbV...

Views

162

Likes

0

Replies

0
Re: Getting current user
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Thanks JasminBut now my problem is witch user is it as I get :53D46EAB-A7BA-8DD5-1556-7BED7DCD4EA2 as a resultAlvin

Views

162

Likes

0

Replies

0
Getting current user
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiHow do see who(wich user) completed a process if the PDF was sent to a group?Alvin

Views

495

Likes

0

Replies

5
Form Render not finding template in resources
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiVery frustrated at the moment. Had a renderPDFform process running perfectly. Then suddenly it stopped working, reporting this error:Failure to invoke the job formLearnInvocation error.Failed to load TemplateStream for FormQuery=\Alvin\RenewalWarranty.pdf from location URI =repository://.I triple-checked all the settings - no change.I created a new process with a new pdf - no change.Re-installed LiveCycle ES, still the problem persists.The properties settings I have for renderPDFForm are:Form ...

Views

331

Likes

0

Replies

1
Re: Email Endpoint not naming pdf correcly
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI am using %F.pdf. This gives the name of the temp file where the file was stored during the conversion(for example: C__DOCUME~1_ADMINI~1_LOCALS~1_Temp_adobejb_server1_shr_shrx27420tmp.pdf).Alvin

Views

83

Likes

0

Replies

0
Re: Email Endpoint not naming pdf correcly
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI use the process with diffrent EndPoints like watched folder and SOAP access and thus can't use the email componet.I need to find out how to config the Email Endpoint so it remmebers the attached file name. And not the Temp file name and location.

Views

83

Likes

0

Replies

0
Email Endpoint not naming pdf correcly
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI have a simple process that uses the FormsService renderPDFForm operation. It accepts XML with an embedded tag pointing to a pdf template and produces a PDF file. It all works perfectly when I use a Watched Folder endpoint - I use %F.pdf for the output variable. So if you drop in test1.xml, the output is test1.pdf. I then use an email endpoint, and attach an xml file called say test1.xml. Everything works fine and an email is returned with a pdf file attached. The problem is that this pdf fil...

Views

402

Likes

0

Replies

5
Re: Form not submitting changes
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
no the "(document)" variable isn't returning the option the user selected but the data what was imported is returned correct lie.Changed system to use only XFAForm variable its working now i am getting the selected option from my drop down.Had to change all my XML structures from xfa:datasets/xfa:data toFIELDS_Assign Task works fine with XFAForm.Thanks for all the help JasminAlvin

Views

142

Likes

0

Replies

0
Re: Form not submitting changes
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
When i tick "form must be saved" the complete button disappear if that helps

Views

142

Likes

0

Replies

0
Re: Form not submitting changes
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
hi jasminthe problem is the xml i get out of "exportData" from second pdf is still the old without any changes(form "select" to selected option)second process is started from by costume component that drops xml into a watched folder(need to start multiply instances of it)thanks AlvinEdit: same form i had the complete button not working

Views

142

Likes

0

Replies

0
Form not submitting changes
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Hi 1.In my process: a form is filled in.2.then data removed and put into new PDF(deferent template)3.user select option from drop down box (in new PDF)4 submits PDF5 new process start that see what option was selected.6 and does what needed for the optionmy problem is when user submits the second PDF the optionvalue is not submitted. And my second process cant do anything.ThanksAlvin

Views

688

Likes

0

Replies

5
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
thanks for your help i made my own component that does the same work as the web service works better (don't have to worry about CDATA)

Views

317

Likes

0

Replies

0
Re: Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
thanks i worked after made the server localhostand port 8080

Views

46

Likes

0

Replies

0
Re: Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
wich port is the default?using 8080 on jboss

Views

282

Likes

0

Replies

0
Re: Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Using "Inject Form Bridge" and renderPDFForm

Views

282

Likes

0

Replies

0
Re: Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
show but does nothing when u click it

Views

282

Likes

0

Replies

0
Re: Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
I have the "Inject Form Bridge" and i have the process fields on the pdfthanks alvin

Views

282

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
HiI have changed the namespace in the property's.How do remove or add the CDATA tags?thanks

Views

317

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
I have made my web service to return example XML if u send empty stringto it. So i can go on with the process.now to get the data out i use setValue as you said i sould:"/process_data/xml/soapenv:Envelope/soapenv:Body/tmp:genAlloacteXmlResponse/tmp:genAlloacteXmlResult"and that gives me the following:140Book2 141Book3 139MyBook1 how do i get the CDATA now?

Views

317

Likes

0

Replies

0
Complete button not working
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
hiIn my process i start with PDF form.It extracts data from it and makes new PDF(Different Document),which needs to be checked and data send to web service.But on the second PDF the complete button does not work,but in the to do list before u open the PDF u can complete(go on with process) it thus i have no data that needs to be filled in. Thanks Alvin

Views

1.2K

Likes

0

Replies

10
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
Hi JasminMy webservice is expecting a string containing xml code.But as far as i can see its not receiving any xml only the data between the xml tags which makes it useless. If i make the xml a string using the setValue component it does not put a value in my return object.ThanksAlvin

Views

317

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
thanks for your help jasmin

Views

317

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
JasminIn the browser when i test my webservice i send:140Book2 Item2 Of Pack2 741000 2 1 154Unbound-Certificates Pages 1401100false1801541.4000BOARD A4 GRECIAN NAVY 11110141Book3 Book3 7433 3 3 155Data cleaning 2 14120false1811550.7200HANNO GLOSS 300G 21120139MyBook1 Book1 7411 1 1 153Bound perfect 2 13920false1791530.1000A3 BOND DBN 21120it returns a string containing :140Book2 141Book3 139MyBook1 any special tags i am gone need to integrate it with a pdf?(it is same structure as pdf)

Views

318

Likes

0

Replies

0
Re: using webservices in Workbench?
Avatar
Level 2
AlvinPearson1
Level 2

Likes

0 likes

Total Posts

36 posts

Correct Reply

0 solutions
View profile
AlvinPearson1
- Adobe LiveCycle
How do i get only my XML out not the complete response?

Views

318

Likes

0

Replies

0