Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

mouseswimming
Community profile mouseswimming Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 07-07-2011 7:33:31 AM
Offline
Top badges earned by mouseswimming
Customize the badges you want to showcase on your profile
Re: image loaded successfully, but fail to draw it
Avatar
Give Back
Level 1
mouseswimming
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
mouseswimming
- Adobe LiveCycle
Hi AlexThanks for your reply... actually I have tested it more than 100 on my working computer and it all works fine...I am working for a survey company... that is one of our tools used by different people... the 2% is get basing on those people's reply... and I did witnessed once on my co-workers' computer. I can see the image is loaded to browser(since it saw it in firebug), but there is no image drawn in application. After I rebot his computer, then the application works fine.I am wondering i...

Views

72

Likes

0

Replies

0
image loaded successfully, but fail to draw it
Avatar
Give Back
Level 1
mouseswimming
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
mouseswimming
- Adobe LiveCycle
I have a image loaded from different domain. The checkpolicy is set to true and crossdomain file has no problem. The image isn't that large, 2,304px × 1,260pxIn the application, I will draw the bitmap image with this callnew Bitmap(Bitmap(imgLoader.content).bitmapData, "auto", true);The weird part is, there is 1% chance... the application can't draw the bitmap... it will just be empty. It never happens to me, but some of my users are complaining they can't see any image. I think they have pretty...

Views

604

Likes

0

Replies

3