Expand my Community achievements bar.

HKSevo8
HKSevo8
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • okay im going to email you the form right now.  I really appreciate your time and help!!!!  this thing has been frusterating me hahaha.

    Type

    Questions

    Views

    734

    Likes

    0

    Replies

    0
  • The problem as far as I can tell is that the save script is being ran first when it should be last.And what im doing is if the default value is still in the text field (i.e. the user hasnt changed the text), then it simply puts the default valve as white font which is the background color.  This is ...

    Type

    Questions

    Views

    734

    Likes

    0

    Replies

    0
  • Darknesscalls1,Thanks for the suggestion.  Yea I havent messed with acrobat in a while, been about a year but now im making another form.  Back then, I saved my pdf's as dynamic.Saving as dynamic has now solved all of my issues.  I am able to make the fields that I need invisible, invisible.BUT, now...

    Type

    Questions

    Views

    737

    Likes

    0

    Replies

    0
  • Okay well I figured it out.  Was something easy like I figured.  I was saving the form as a static pdf and not a dynamic pdf.BUT NOW another problem arises.  Some of my fields (user required) now have a thick red box around them, that stays there even when saved. Before, it had a thinner red box whi...

    Type

    Questions

    Views

    738

    Likes

    0

    Replies

    0
  • I have tried the following added to the script on the click event of the "save locked" buttonif(this.form1.Page1.CheckBox1.presence == "visible")    this.form1.Page1.CheckBox1.presence = "invisible";and all it does is make the check invisible if it is checked before the save....but the caption and t...

    Type

    Questions

    Views

    733

    Likes

    0

    Replies

    0
  • Okay I backed up the entire adobe registry under HKEY_CURRENT_USER\Software\AdobeAnd then I deleted the registry under HKEY_CURRENT_USER\Software\Adobe\DesignerWell that did nothing but mess up my workspace and palette locations.  So I restored the registry with the backup I made. So next I figured ...

    Type

    Questions

    Views

    262

    Likes

    0

    Replies

    0
  • Okay Ive solved this one myself after tweaking with it here and there. Easy fix to this one hahahaFor the two fields  "QTY" and "Total", I just had to put the pattern to a different pattern (Only set a pattern for Display and Data)It went from this num{($z,zz9.99)} to this num{($z,zzz,zz9.99)}And I ...

    Type

    Questions

    Views

    279

    Likes

    0

    Replies

    0
  • pguerett emailed me and solved the problem for me. Thank a ton for the help, i can now finishs the templates!!!! 

    Type

    Questions

    Views

    585

    Likes

    0

    Replies

    0
  • Thanks pguerett,I sent over an email to the above address.  Thanks for your help.Hopefully this issue is solved for me soon Thank you

    Type

    Questions

    Views

    585

    Likes

    0

    Replies

    0
Top badges earned by HKSevo8
Customize the badges you want to showcase on your profile