Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Alberto_León
Community profile Alberto_León Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 20-01-2016 1:04:05 AM
Offline
Top badges earned by Alberto_León
Customize the badges you want to showcase on your profile
Custom Login
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Hi,We have created a custom login to our site. The register does not contain (yet) a field to upload an avatar, in order to assign to the user. Then when I am trying to add an avatar to this user via /libs/granite/security/content/useradmin.html the user does not work anymore.What should we I do? Should I use an specific API to add that avatar in the register?Thanks in advice,Alberto L.

Views

121

Likes

0

Replies

1
Posts tagged as unknown user
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Hi,I'm trying to build my own community page. Once I've already created a custom login I'm having problems with the visibility of the users I created:If I'm logged in with my user, I'm able to see my topics/comments with my ID specified (other users comments are shown as unknown)If I access the community as anonymous or other user created by me, my topics appears tagged as "unknown" user.Testing with the demo users of Geometrixx I've realized of that users are visible if I'm logged or as a anony...

Views

253

Likes

0

Replies

1
Re: AEM OOTB Forum Component
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
JK Kendall wrote... Hi Alberto, I assume 1) you've not configured storage and are letting it default to JSRP 2) you have your own login implementation 3) you're trying this in the author environment Or have you published your site and you're trying to sign in and post/reply in the publish environment? Remember, with JSRP, if you post on author, you will only see it on author - and if you post on publish you will only see it on publish. Something else to try is using the forum component in the co...

Views

336

Likes

0

Replies

0
Re: AEM OOTB Forum Component
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
JK Kendall wrote... Hi Alberto, I assume 1) you've not configured storage and are letting it default to JSRP 2) you have your own login implementation 3) you're trying this in the author environment Or have you published your site and you're trying to sign in and post/reply in the publish environment? Remember, with JSRP, if you post on author, you will only see it on author - and if you post on publish you will only see it on publish. Something else to try is using the forum component in the co...

Views

300

Likes

0

Replies

0
Re: AEM OOTB Forum Component
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
JK Kendall wrote... Hi Alberto, 1) Please be specific about what version you're using. 2) You're likely using AEM 6.1, but not using the communities creation wizard. 3) If using Communities components on an AEM site not created with the wizard, you need to read about client libraries for Communities components. The client libraries provide HBS scripts and CSS styles which affect the functionality and appearance of the components. If using the creation wizard, this is all setup for you. 4) If you...

Views

303

Likes

0

Replies

0
AEM OOTB Forum Component
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Hi,I'm trying to use the Forum and Blog AEM OOTB components in my own page but they do not work, they do not generate posts or replies, seems to be broken. What should be done to fix this?Thanks,Alberto L.

Views

1.1K

Likes

0

Replies

7
Product with 2 different prices - Native eCommerce
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Hi,I would like to know if in the AEM's native eCommerce components (Product, Shopping cart...) are able to store 2 different prices in the same product, and use both on the shopping cart. For example: upfront cost and monthly cost.Thanks for your help,Alberto L.

Views

104

Likes

0

Replies

0
Re: How to modify a product property in JSP code?
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Jitendra S.Tomar wrote... Well, The Product is not a simple POJO class which can provide setter & getter. This Commerce Product provides a way to read your product information.And, for that, It depends on product commerce factory & Commerce session. To answer your question whether you can set or not. The answer is NO. Ideally, you should not be modified any product information from your components & pages. What if product information is coming from the third party?. So, if you want to update som...

Views

241

Likes

0

Replies

0
How to modify a product property in JSP code?
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Experience Manager
Hi all, I'm trying to obtain a property of a product, and it is done with the following lines of code: "String combo = product.getProperty("componentBox", String.class); out.println(combo);"but, now I want do a setProperty of this product to modify the componentBox field, but the API product haven't this function and my questions is... How could I modify a property of a product in CRXDE with code in .jsp?Is it possible to do this?Could you give me any example? Thanks a lot for your time. Best re...

Views

529

Like

1

Replies

7
S&P Connection
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Target
Hi,In our Search&Promote account (Settings>Account Options>Account Settings) I’m trying to change the website address (Main entrypoint) but when I click “re-build”, it appears the following error.It looks like the Indexing is referred to a previous website although we changed the website address (using different websites addresses it shows the same errors, page crawled, pages indexed…). In addition, I tried to add our url as a Entrypoint, but in our account doesn’t appear the options related to ...

Views

519

Like

1

Replies

1
S&P Connection
Avatar
Give Back 3
Level 2
Alberto_León
Level 2

Likes

2 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
Alberto_León
- Adobe Target
Hi,In our Search&Promote account, Settings>Account Options>Account Settings, I’m trying to change the website address but when I click “re-build”, it appears an error.It looks like the Indexing is referred to a previous website although we change the website address. In addition, I tried to add our url as a Entrypoint, but in our account doesn’t appear the options related to do it: Settings > Crawling > URL Entrypoints. (https://marketing.adobe.com/resources/help/en_US/snp/t_adding_multiple_url_...

Views

638

Likes

0

Replies

1
Likes from