since ‎29-01-2016
‎25-08-2020
anjabed
Level 1
Re: Get published content on author for SOLR index
Avatar

anjabed

anjabed
- Adobe Experience Manager
Hi Shashi_Mulugu, we use it for AEM websites search.Because documentation says installation on author we did it. So as I understand the only solution is to move it to publish instance. But we have two. So as I understand I have to configure it only on one of the publish instances, right?

Views

123

Likes

0

Replies

0
Get published content on author for SOLR index
Avatar

anjabed

anjabed
- Adobe Experience Manager
We have a 6.4.4 AEM instance and configured a external solr search. But we have the problem that not every update (add or delete) changes the solr index. We could not find out why. So after some time the index becomes out of date. Our solution is to delete the old index and create a new.The index is created on author as the documentation says. That works fine for changes (add and delete) but not for creating a new index. In cases where pages are in status acivated but where change after activati...

Views

167

Likes

0

Replies

3
Re: AEM Solr Integration 6.4 issue: solrindexer is white...
Avatar

anjabed

anjabed
- Adobe Experience Manager
Hi shashi1223, yes, I found this but I do not understand what I should compare with what. So can you please tell me which things I have to compare? Because I do not know where I can find the differences in packageversions between 6.4.3 and 6.4.4.

Views

194

Likes

0

Replies

0
AEM Solr Integration 6.4 issue: solrindexer is white page until SP 4
Avatar

anjabed

anjabed
- Adobe Experience Manager
Hi,we tried to use the sample integration from 6.4 solr integration page. This works fine until 6.4.3. But when you install SP4 or higher, the solrindexer page is white and cannot be used to create an index. Everything else works. In 6.5 the same error occures. The system console says that all bundles are running.Can someone help me to get a solution for the white page?

Views

359

Likes

0

Replies

2
Betreff: AEM 6.5 Solr integration issue
Avatar

anjabed

anjabed
- Adobe Experience Manager
Hi, we had the same problem in 6.5 but it also exists in 6.4 until SP4 with the example code from documentation. Can you please describe how you fixed it because the marked answer I do not understand because ueber.jar in 6.4 is the same as in 6.4.4. The difference is that the page is white in 6.4.4 but works in 6.4.3. Hope you can help me.

Views

856

Like

1

Replies

3
Likes from