since ‎07-10-2015
‎10-12-2019
Lisa_Eaton
Level 1
Which PSE do I need?
Avatar

Lisa_Eaton

Lisa_Eaton
- Adobe Experience Cloud
I have PSE8, but I need a newer version that has puppet warp and mesh tool. I want to be able to make a mesh model of a bow tie onto which I can load a potential bow tie design to see how it will look (with pinches and folds) once in fabric and tied. Which version do I need to get? Thanks.

Views

108

Likes

0

Replies

0