since ‎29-08-2008
‎10-12-2019
Pinecone28
Level 2
Re: What would cause intermittant "unable to find service"? Pinecone28 - Adobe LiveCycle
That's a very good question! unfortunately, the problem "fixed" itself and worked fine for 6 days. This week it has returned, being "broken" for 1-2 hours each day - at different times. The problem (always) appears first in a large (490k) form that has 410 fields and uses primarily Arial. I have converted most of the fields in that form to MyriadPro and got that form to still fail. I have totally converted it to MuriadPro but now I need to wait until the system is "broken" again before I can tes...
363
Views
0
Likes
1
Replies
Re: Expandable Field with Flowing Text Pinecone28 - Adobe LiveCycle
Your "field 1" (the one that is expanding) needs to be in its own subform. from the hierarchy tab you can highlight that field, right click and make that field a subform. once that is done, you can set that subform to "flowable" by highlighting the subform in the hierarchy, then going over to the subform property in the object panel and selecting content = "flowed". (default is "positioned")Now, very important, is to put all fields below that in another subform and make that subform = flowed. th...
36
Views
0
Likes
0
Answers
Re: What would cause intermittant "unable to find service"? Pinecone28 - Adobe LiveCycle
We have seen the failure in all app servers in the cluster. the actual XMLForm process fails after it starts running in Unix. analysis of the trace file from the core dump shows that a device driver is loading a font when it fails with a C++ segmentation error (invalid memory address) sometimes the error only occurs on one app server - and when it does it's usually consistant on that server for a few days - then magically it "fixes" itself. we have restarted the JVM's and also the cell, but not ...
363
Views
0
Likes
3
Replies
Re: What would cause intermittant "unable to find service"? Pinecone28 - Adobe LiveCycle
FYI - we are invoking this process via SOAP. I also should have specified - we do not currently run more than 1 leg of the app server cluster at a time. our web servers are clustered, so just now I redirected the web service call to one specific web server - same result. 😞 More detail is available on 180821755 - someone else here sent the issue to JP. I also sent the LCA for this to CK.
363
Views
0
Likes
0
Replies
What would cause intermittant "unable to find service"? Pinecone28 - Adobe LiveCycle
We have a process that does a render form in the first step and we are getting intermittant failures: ALC-FRM-001-004 Unable to find service XMLFormService. connection to failed service. This operations fails approx 20-50% of the time. We have many other processes that render forms with no issues. The error code says to ensure that the service is running properly. I've modified some of the service settings - with no change in behavior. We are running on a WebSphere cluster. This same process wor...
2492
Views
0
Likes
8
Replies
Re: No output when using ODA in WS Cluster Pinecone28 - Adobe LiveCycle
BTW - running the ODASample process results in no output either.
75
Views
0
Likes
0
Replies
Re: No output when using ODA in WS Cluster Pinecone28 - Adobe LiveCycle
While the URL for ODAWebApp was originally pointed at the web server/load balancer - I have changed it to point to one server on the cluster. Additionally, to aid in testing, we have disabled one of the app servers on the cluster to force all activity on the same server. (it was the only way to get the old DDG to work consistently) Regardless, after changing the URL, the ODA still does not produce any output. The XDP's are currently on a file system. I have not tried retrieving them from the rep...
75
Views
0
Likes
0
Replies
Re: Pre-filling Pinecone28 - Adobe LiveCycle
I'm guessing that you are trying to pre-fill some of the fields on a Form using XML data as imput and then render an interactive PDF so that the end user can enter more data? If so, I have done that using just one step with service = FormsService and service name = renderPDFForm. In my case I have 2 input variables InputFormName (we use this same process for multiple forms, hence the form name) as a string and InXML as XML.
549
Views
0
Likes
0
Replies
No output when using ODA in WS Cluster Pinecone28 - Adobe LiveCycle
I am trying to dynamically assemble multiple documents using the new On Demand Assmebly module in a WebSphere cluster with a load balanced cluster of web servers in front of LC. While the process calls the ODA successfully, the output document is empty. Yes, I am building and passing a DXFA file to the ODA. This is the same behavior I experienced while running the "old" DDG solution accelerator in the same environment - although the DDG would work approximately 50% of the time, depending on whic...
3351
Views
0
Likes
5
Replies
How to change WSDL/SOAP url's when moving between environments? Pinecone28 - Adobe LiveCycle
I've got a few forms that use web services, so I have wsdl and soap url's defined in my forms and in the web service processes. How can these be updated when moving the forms to a new enviroment? (sandbox, development, qa, prod) And is there a better method to use than coding the actual url? is there a way to code a reference to a parameter?
1603
Views
0
Likes
3
Replies
Re: A simple one: Save function does not work when a client is trying to save a form on his desktop i cr Pinecone28 - Adobe LiveCycle
You can also "Reader Extend" the form to enable the form for use in Reader. Of course, you must be licensed for Reader Extensions. The Reader contains lots of capability that is turned off without reader extensions.
311
Views
0
Likes
0
Replies
Re: How to stop someone from submitting a form multiple times? Pinecone28 - Adobe LiveCycle
Are you displaying a "Request submitted" message? Perhaps they are submitting multiple times because they are not aware that the submit was successful.
129
Views
0
Likes
0
Replies