since ‎09-02-2015
‎10-12-2019
wgharper
Level 2
Re: Experience Fragments Not Loading Text in Target Activity wgharper - Adobe Target
Quick update - I've isolated the issue to a conflict with a JavaScript library called prototype.js, part of the Script.aculo.us set of libraries. When I disable that library from loading, everything comes back fine. We are going to update to the latest version of that library (version on the site is 1.5.0 from 2007, current version is 1.7.2) and move the Launch library to load above it in the page code. I'll report back with results.
2092
Views
3
Likes
1
Replies
Experience Fragments Not Loading Text in Target Activity wgharper - Adobe Target
Hi all,Currently working on setting up a client to be able to use Experience Fragments (XFs) via the AEM -> Target integration. I've followed the instructions outlined in the documentation (link) and we are seeing the XFs show up in Offers within Target. I can also view the XFs via the "Offer Delivery URL" listed under "Offer Info" for each XF in Target and they render correctly.The issue is that when I configure an Activity and use any of the XFs published to Target (replace or insert), the XFs...
2305
Views
3
Likes
3
Replies
Re: How can I add Analytics segments to the Campaign/Neolane Genesis configuration? wgharper - Adobe Campaign Standard
...AND I'm going to answer my own question here. After some additional testing, it looks like only segments that are Data Warehouse compatible can be included in this integration. You can check for this in the top right of the Segment Builder screen:
596
Views
1
Like
0
Answers
How can I add Analytics segments to the Campaign/Neolane Genesis configuration? wgharper - Adobe Campaign Standard
I have the Genesis connector up and running in Analytics, and it is passing event and classification data correctly from Campaign > Analytics. I also have the default remarketing analytics segments for the connector activated and available in Campaign. What I want to do is add additional custom analytics segments to the Genesis connector configuration as described here in step 7, but I don't see any of my analytics segments showing up in the Genesis configuration view (see screenshot below).Are ...
906
Views
1
Like
1
Answers and Comments