Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

wgharper
wgharper
Offline

Badges

Badges
8

Accepted Solutions

Accepted Solutions
1

Likes

Likes
9

Posts

Posts
5

Discussions

Discussions
2

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by wgharper
Customize the badges you want to showcase on your profile
Anyone using Profile Scripts with AEP Web SDK implementation?
Avatar
Ignite 3
Level 2
wgharper
Level 2

Likes

9 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Ignite 3
Give Back
Ignite 1
Validate 1
Boost 5
View profile
wgharper
- Adobe Target
I've recently been working on a new implementation of Analytics/Target via the AEP Web SDK, and am in the process of configuring some new activities. In the past, I've used profile scripts as an easy way to handle complex audience parameters that need some sort of calculation or persistence, but I don't see anything in the documentation that addresses how to reference XDM data in the profile script editor. Is this even an option with the Web SDK, and if so how would I reference the XDM data when...

Views

39

Likes

0

Replies

0
Re: Experience Fragments Not Loading Text in Target Activity
Avatar
Ignite 3
Level 2
wgharper
Level 2

Likes

9 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Ignite 3
Give Back
Ignite 1
Validate 1
Boost 5
View profile
wgharper
- Adobe Target
Quick update - I've isolated the issue to a conflict with a JavaScript library called prototype.js, part of the Script.aculo.us set of libraries. When I disable that library from loading, everything comes back fine. We are going to update to the latest version of that library (version on the site is 1.5.0 from 2007, current version is 1.7.2) and move the Launch library to load above it in the page code. I'll report back with results.

Views

2.7K

Likes

3

Replies

1
Experience Fragments Not Loading Text in Target Activity
Avatar
Ignite 3
Level 2
wgharper
Level 2

Likes

9 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Ignite 3
Give Back
Ignite 1
Validate 1
Boost 5
View profile
wgharper
- Adobe Target
Hi all,Currently working on setting up a client to be able to use Experience Fragments (XFs) via the AEM -> Target integration. I've followed the instructions outlined in the documentation (link) and we are seeing the XFs show up in Offers within Target. I can also view the XFs via the "Offer Delivery URL" listed under "Offer Info" for each XF in Target and they render correctly.The issue is that when I configure an Activity and use any of the XFs published to Target (replace or insert), the XFs...

Views

2.9K

Likes

3

Replies

3
Re: How can I add Analytics segments to the Campaign/Neolane Genesis configuration?
Avatar
Ignite 3
Level 2
wgharper
Level 2

Likes

9 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Ignite 3
Give Back
Ignite 1
Validate 1
Boost 5
View profile
wgharper
- Adobe Campaign Standard
...AND I'm going to answer my own question here. After some additional testing, it looks like only segments that are Data Warehouse compatible can be included in this integration. You can check for this in the top right of the Segment Builder screen:

Views

934

Likes

2

Replies

0
How can I add Analytics segments to the Campaign/Neolane Genesis configuration?
Avatar
Ignite 3
Level 2
wgharper
Level 2

Likes

9 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Ignite 3
Give Back
Ignite 1
Validate 1
Boost 5
View profile
wgharper
- Adobe Campaign Standard
I have the Genesis connector up and running in Analytics, and it is passing event and classification data correctly from Campaign > Analytics. I also have the default remarketing analytics segments for the connector activated and available in Campaign. What I want to do is add additional custom analytics segments to the Genesis connector configuration as described here in step 7, but I don't see any of my analytics segments showing up in the Genesis configuration view (see screenshot below).Are ...

Views

1.2K

Like

1

Replies

1