Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Floh-VerbaVoice
Floh-VerbaVoice
Offline

Badges

Badges
10

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
0

Posts

Posts
30

Discussions

Discussions
0

Questions

Questions
30

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Floh-VerbaVoice
Customize the badges you want to showcase on your profile
Re: Reset User Database after deleting domain - Adobe LiveCycle 20-11-2013
Just got Idea... I recreated domain again with same ID/Name but without directories and resynced the domain. Now all old users are marked obsoleted.

Views

77

Likes

0

Replies

0
Reset User Database after deleting domain - Adobe LiveCycle 20-11-2013
Hi,we're using ES2.5 and we found out that user database act weird. We have a webservice which gets user datas from LiveCycle. There old users are displayed which was stored in old domain I already deleted from user directory.So... are there a way to reset user database?cu Floh

Views

496

Likes

0

Replies

1
LC + ActiveDirectory + LDAP over SSL = doesn't work - Adobe LiveCycle 11-11-2011
Hi,I installed Active Directory Certificate Services. Now I want setup LDAP over SSL. Unfortunatelly it doesn't work. I pressed "Test" and always get "Invalid username or invalid password" (German: "Ungültiger Benutzername oder ungültiges Kennwort"). I'm pretty sure username and password are fine (it worked before I installed Active Directory Certificate Services and used LDAP without SSL).On server.log, I got this:2011-11-12 00:51:28,202 INFO [com.adobe.idp.um.businesslogic.synch.LdapHelper] Fo...

Views

1.5K

Likes

0

Replies

0
Re: Error at running MRA-Configuration. Following progress wasn't possible. (translated from german) - Adobe LiveCycle 25-07-2011
Hi TGNZ1234,sorry for late response. Unfortunatelly I didn't found a solution yet and still have problem. But your last post sounds interesting.The question ist, how can I manually create MRA-Schema on adobe-database?I would be interested in commandlines / script which initialize MRA-Schema in adobe-database.cu Floh

Views

219

Likes

0

Replies

0
Re: Install lcds: Hibernate problem - Adobe LiveCycle 13-07-2011
Hi Rohit,thank you very much. You're right. Is was already working from beginning. The log with "ERROR [STDERR]" confused me a lot. *sigh*cu Floh

Views

154

Likes

0

Replies

0
Re: Install lcds: Hibernate problem - Adobe LiveCycle 11-07-2011
Oh... do you mean the server may running well? So why are there " ERROR [STDERR]" which confused me? How can I test if LCDS is working? (we're new in LiveCycle DataServices)Thank you very much!cu Floh

Views

149

Likes

0

Replies

0
Re: Install lcds: Hibernate problem - Adobe LiveCycle 11-07-2011
Hi Rohit,I already did exactly those steps you described before. classloading xml is removed in the meanwhile. I started startdb.sh before starting jboss.So what could be wrong?cu Floh

Views

148

Likes

0

Replies

0
Install lcds: Hibernate problem - Adobe LiveCycle 07-07-2011
Hi,I tried following the steps in http://help.adobe.com/en_US/LiveCycleDataServicesES/3.1/Installing/lcds31_install.html#JBossHere we're using OpenSuse with JBoss 4.2.1. So I extracted lcds-samples.war to /opt/jboss/server/lc_mysql/deploy/lcds-samples.war/ then restarted JBoss. But there are errors:2011-07-07 13:22:40,139 INFO [org.jboss.web.tomcat.service.TomcatDeployer] deploy, ctxPath=/lcds-samples, warUrl=.../deploy/lcds-samples.war/2011-07-07 13:14:23,285 INFO [STDOUT] [LCDS][WARN] No login...

Views

2.1K

Likes

0

Replies

6
Re: Error at running MRA-Configuration. Following progress wasn't possible. (translated from german) - Adobe LiveCycle 08-06-2011
Hi, thank you for your suggestion. Unfortunatelly the service ReviewCommentingAndApprovalService is still not running. Which information could I provide you to find out the problem?cu Floh

Views

219

Likes

0

Replies

0
Re: Error at running MRA-Configuration. Following progress wasn't possible. (translated from german) - Adobe LiveCycle 08-06-2011
I restarted JBOSS and doublechecked the server.log. There is such entry:2011-06-08 10:29:33,787 INFO [org.jboss.resource.connectionmanager.ConnectionFactoryBindingService] Bound ConnectionManager 'jboss.jca:service=DataSourceBinding,name=AdobeDefaultSA_DS' to JNDI name 'java:AdobeDefaultSA_DS'Does it mean AdobeDefaultSA_DS is configured correctly, doesn't it?Its not a turnkey since there is no turnkey for UNIX-server. Yes I'm using lc_mysql. Before installing Solution Accelerator LiveCycle worke...

Views

220

Likes

0

Replies

0