Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

pg_dolga
pg_dolga
Offline
  • Hi Forum,Form stop working since upgraded to Pro X (ver 10) in Adobe.  Getting this message:IntegriSignThis plug-in is intended for validating signatuers signed using earlier versions of Acrobat.  To sign using this version of Acrobat use "IntegriSign to Acrobat 9.0 and later" handlerI have changed ...

    Type

    Questions

    Views

    1.7K

    Likes

    0

    Replies

    0
  • Hi Forum,Form stop working since upgraded to Pro X (ver 10) in Adobe.  Getting this message:IntegriSignThis plug-in is intended for validating signatuers signed using earlier versions of Acrobat.  To sign using this version of Acrobat use "IntegriSign to Acrobat 9.0 and later" handlerI have changed ...

    Type

    Questions

    Views

    2.0K

    Likes

    0

    Replies

    0
  • When I click on the Signature Field created with LiveCyle in Adobe X, the epad isn't activated for signature.  I get the error message below. Working with IntegriSign Epad Link to resolve but have ran out of solutions. Error Message:  This plug-in is intended for validating signatures signed using e...

    Type

    Questions

    Views

    2.6K

    Likes

    0

    Replies

    0
  • Created form in livedesigner ES with signature field.  When I open it using Adobe X (ver 10) and use the ePad IntegriSign I get this error message:This plug-in is intended for validating signatures signed using earlier versions of Acrobat.  To sign using this version of Acrobat, use "IntegriSign for...

    Type

    Questions

    Views

    5.7K

    Likes

    0

    Replies

    0
Top badges earned by pg_dolga
Customize the badges you want to showcase on your profile