Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

markwaldron
Community profile markwaldron Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 18-11-2013 10:27:24 AM
Offline
Top badges earned by markwaldron
Customize the badges you want to showcase on your profile
Re: Invoking a process to return a SQL query as XML results in empty XML tag (but testing the SQL works)
Avatar
Give Back
Level 1
markwaldron
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
markwaldron
- Adobe LiveCycle
Unfortunately I am not the admin for our LiveCycle instance and do not have access to the server logs (long story). I also am not authorized to share any LCA files for this project. Thanks though.

Views

46

Likes

0

Replies

0
Invoking a process to return a SQL query as XML results in empty XML tag (but testing the SQL works)
Avatar
Give Back
Level 1
markwaldron
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
markwaldron
- Adobe LiveCycle
I have a process that runs a SQL query and returns the results as XML. When I test the query in the Process Properties tab in Workbench it appears to execute just fine. I can also test the XML information and see that the results are coming back correctly. But when I invoke the process I get an emtpy XML tag with no results. Recording the invocation and playing back the recording doesn't tell me anything useful. Has anyone ever seen this issue before? I don't understand why everything within the...

Views

815

Likes

0

Replies

2