Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

g1rnpy
Community profile g1rnpy Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 30-01-2013 9:28:40 AM
Offline
Top badges earned by g1rnpy
Customize the badges you want to showcase on your profile
Re: Some data connections only work if security prompts are manually clicked
Avatar
Give Back
Level 1
g1rnpy
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
g1rnpy
- Adobe LiveCycle
It looks like I figured out the cause, and it only sort of had to do with the security prompts. Apparently, the second connection was occuring before update was completing in the access database. The only reason it would work when clicking the prompts was it allowed an extra second or so for the update to happen, then run the check to get the next number. I somewhat adjusted for this by putting a timeout in the code, which I dont really like, but even a delay of 500 milliseconds makes it work.

Views

25

Likes

0

Replies

0
Some data connections only work if security prompts are manually clicked
Avatar
Give Back
Level 1
g1rnpy
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
View profile
g1rnpy
- Adobe LiveCycle
I am currently working on a PO form for our company and have run into a bit of a snag. I have one one database with two tables that populate a list of vendors and a list of PO #'s.On the form is a Get PO button that connects to the databse, gets the first available PO # that is available, updates the record to in use and addes a unique ID # (generated off the curren time of when the button was clicked) and then does another connection to the same database to get the PO where the # = to that of t...

Views

311

Likes

0

Replies

1