Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

niks1
niks1
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
0

Likes

Likes
10

Posts

Posts
31

Discussions

Discussions
2

Questions

Questions
28

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by niks1
Customize the badges you want to showcase on your profile
Re: How to use Google Closure Compiler (GCC) in AEM
Avatar
Boost 10
Level 3
niks1
Level 3

Likes

10 likes

Total Posts

31 posts

Correct reply

0 solutions
Top badges earned
Boost 10
Boost 5
Boost 3
Give Back 25
Ignite 5
View profile
niks1
- Adobe Experience Manager
Hi, Tried following the steps mentioned in the youtube link .. still our clientlib is not getting minified.Please note : we are using const & let keywords in our customized code due to this yui compressor is unable to minify js files:

Views

140

Likes

0

Replies

0
Re: Image Lazy Loading in Dynamic Media Component
Avatar
Boost 10
Level 3
niks1
Level 3

Likes

10 likes

Total Posts

31 posts

Correct reply

0 solutions
Top badges earned
Boost 10
Boost 5
Boost 3
Give Back 25
Ignite 5
View profile
niks1
- Adobe Experience Manager
With image component, when we try to use the Dynamic Media feature capability we can see blurriness in image if we don't specifi width. Any solution to use DM component with lazy loading feature

Views

202

Likes

0

Replies

0
Re: Minification not working for JS/CSS
Avatar
Boost 100
Employee
markus_bulla_adobe
Employee

Likes

198 likes

Total Posts

161 posts

Correct reply

77 solutions
Top badges earned
Boost 100
Give Back 100
Affirm 50
Applaud 50
Boost 50
View profile
markus_bulla_adobe
- Adobe Experience Manager
Hi! I just double checked on my local installation and as soon as I activate both, minification in HTML Library Manager and the rewriting for Versioned ClientLibs I do get minified and versioned clientlib references. Please double check on your configuration.

Views

561

Likes

0

Replies

0
Re: unable to update htl-maven-plugin to 1.0.6 to 1.4.0
Avatar
Give Back 800
Community Advisor
Vijayalakshmi_S
Community Advisor

Likes

815 likes

Total Posts

902 posts

Correct reply

293 solutions
Top badges earned
Give Back 800
Affirm 250
Give Back 700
Give back 600
Give Back 500
View profile
Vijayalakshmi_S
- Adobe Experience Manager
Hi @niks1,Try building using "-U" in your maven command. Example : mvn -U install -PautoInstallPackageI hope you are trying to update to this version of Sling HTL maven plugin - https://mvnrepository.com/artifact/org.apache.sling/htl-maven-plugin/1.1.6-1.4.0

Views

184

Like

1

Replies

0
Re: ***URGENT**** CQ5 instance is not getting started
Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,406 likes

Total Posts

3,352 posts

Correct reply

1,138 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
- Adobe Experience Manager
possibly the mount options have changed? Is the server-image (the VM/ bare metal) the same or has it been re-installed? Has the userid (uid) of your aem runtime user changed on the OS level, but it's still the "old" userid on the storage?

Views

241

Likes

0

Replies

0
Re: Hi Team, When running the dispatcher tool , we got belo...
Avatar
Give Back 50
Employee
Bruce_Lefebvre
Employee

Likes

29 likes

Total Posts

63 posts

Correct reply

28 solutions
Top badges earned
Give Back 50
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
Bruce_Lefebvre
- Adobe Experience Manager
Hi @niks1, Looks to me like the issue is the inclusion of the text "*.1.json" in this line. If you would like to enable the use of the "1" selector, you could add a `/selectors` element to the rule. Details can be found here (look for "/selectors" on the page for examples): https://experienceleague.adobe.com/docs/experience-manager-dispatcher/using/configuring/dispatcher-configuration.html?lang=en#restricting-query-strings

Views

385

Like

1

Replies

0
Re: [CQ5] - Publisher enviornment is having stale/old con...
Avatar
Contributor 2
Level 5
bilal_ahmad
Level 5

Likes

67 likes

Total Posts

108 posts

Correct reply

16 solutions
Top badges earned
Contributor 2
Ignite 10
Ignite 5
Ignite 3
Give Back 50
View profile
bilal_ahmad
- Adobe Experience Manager
Hi @niks1 for pages that got published on/after 1'Oct 2020 you can replace the existing query in the snippet I provided with this: SELECT * FROM [cq:Page] AS page WHERE ISDESCENDANTNODE ([/content]) AND page.[cq:lastReplicated] >= CAST("2020-10-01T00:00:00.000+05:30" AS DATE) ORDER BY page.[cq:lastReplicated] DESC It worked for me. Thanks,Bilal.

Views

204

Likes

0

Replies

0
Re: how to get the url query string paramters value
Avatar
Boost 10
Level 3
niks1
Level 3

Likes

10 likes

Total Posts

31 posts

Correct reply

0 solutions
Top badges earned
Boost 10
Boost 5
Boost 3
Give Back 25
Ignite 5
View profile
niks1
- Adobe Experience Manager
@Anudeep_Garnepudi - Since Launch Disabled is always getting displayed even if the request url is having launchDisabled=true . In this case, launch Disabled should not be displayed. Something wrong with this if logic. if((request.getParameter("launchDisabled")).equalsIgnoreCase("true")) { return launchEnabled; }

Views

271

Like

1

Replies

0
Re: Lazy Loading of Images in AEM
Avatar
Boost 10
Level 3
niks1
Level 3

Likes

10 likes

Total Posts

31 posts

Correct reply

0 solutions
Top badges earned
Boost 10
Boost 5
Boost 3
Give Back 25
Ignite 5
View profile
niks1
- Adobe Experience Manager
have configured property in design dialog based on below. Still Lazy loading is not happening.I tried by changing value to true as well as false. But both didnt worked. Any suggestions is appreciated.

Views

1.9K

Likes

0

Replies

0
Likes from