since ‎01-09-2020
‎03-09-2020
veemat1
Level 2
Re: Not able to compile aem-guides-wknd repository
Avatar

veemat1

veemat1
- Adobe Experience Manager
After further investigation, I found that I need to set the correct jcr_root node in Project-> Properties. By default it is incorrect. Setting these setting in both project UI.Apps and UI.Content resolved my issues. Thank you for all your consideration and help

Views

63

Like

1

Replies

0
Re: Unable to install UI.Conent - getting below error - P...
Avatar

veemat1

veemat1
- Adobe Experience Manager
Thank you Brian.. yes that was the issue

Views

78

Likes

0

Replies

0
Re: Not able to deploy UI.Apps package - Plugin com.day.j...
Avatar

veemat1

veemat1
- Adobe Experience Manager
Thank you Brian.. yes that was the issue

Views

66

Likes

0

Replies

0
Re: Not able to deploy UI.Apps package - Plugin com.day.j...
Avatar

veemat1

veemat1
- Adobe Experience Manager
For any one who might be interested. This command solved the problemmvn -PautoInstallPackage -Padobe-public clean install

Views

68

Like

1

Replies

0
Re: Unable to install UI.Conent - getting below error - P...
Avatar

veemat1

veemat1
- Adobe Experience Manager
For any one who might be interested this command resolved my issue mvn -PautoInstallPackage -Padobe-public clean install

Views

99

Likes

2

Replies

2
Re: Getting An illegal reflective access operation has oc...
Avatar

veemat1

veemat1
- Adobe Experience Manager
Thanks for your help. Yes install works, but not sure why so many warning.

Views

265

Likes

0

Replies

0
Re: Not able to compile aem-guides-wknd repository
Avatar

veemat1

veemat1
- Adobe Experience Manager
Thanks for your help. I have tried that, still no properties

Views

75

Likes

0

Replies

0
Unable to install UI.Conent - getting below error - Plugin com.day.jcr.vault:content-package-maven-plugin:1.0.2 or one of its dependencies could not be resolved
Avatar

veemat1

veemat1
- Adobe Experience Manager
Hello,Trying to follow aem weekend tutorial and getting below error. Any help greatly appreciated. mvn -PautoInstallPackage clean install [INFO] Scanning for projects...[WARNING] The POM for com.day.jcr.vault:content-package-maven-plugin:jar:1.0.2 is missing, no dependency information available[ERROR] [ERROR] Some problems were encountered while processing the POMs:[ERROR] Unresolveable build extension: Plugin com.day.jcr.vault:content-package-maven-plugin:1.0.2 or one of its dependencies could ...

Views

126

Likes

0

Replies

5
Not able to deploy UI.Apps package - Plugin com.day.jcr.vault:content-package-maven-plugin:1.0.2 or one of its dependencies could not be resolved
Avatar

veemat1

veemat1
- Adobe Experience Manager
Hello,I am trying to work with aem-guides-wknd repository and getting below error deplying UI.apps aem-guides-wknd\ui.apps>mvn -PautoInstallPackage clean install[INFO] Scanning for projects...[WARNING] The POM for com.day.jcr.vault:content-package-maven-plugin:jar:1.0.2 is missing, no dependency information available[ERROR] [ERROR] Some problems were encountered while processing the POMs:[ERROR] Unresolveable build extension: Plugin com.day.jcr.vault:content-package-maven-plugin:1.0.2 or one of ...

Views

94

Likes

0

Replies

3
Getting An illegal reflective access operation has occurred warning - when installing AEM.
Avatar

veemat1

veemat1
- Adobe Experience Manager
Hello All, When installing AEM 6.5 I am getting below warning.. what could be the cause? - AEM 6.5 , Jdk 11.0.8-windows java -server -XX:MaxPermSize=256m -Xmx1024M -jar aem-author-p4502.jar -r author, nosamplecontentJava HotSpot(TM) 64-Bit Server VM warning: Ignoring option MaxPermSize; support was removed in 8.0Loading quickstart properties: defaultLoading quickstart properties: instanceLow-memory action set to forkUsing 64bit VM settings, min.heap=1024MB, min permgen=256MB, default fork argume...

Views

315

Likes

0

Replies

4
Re: Not able to compile aem-guides-wknd repository
Avatar

veemat1

veemat1
- Adobe Experience Manager
Thank you Veena.. will wait. Let me know if any more details needed

Views

74

Like

1

Replies

0
Not able to compile aem-guides-wknd repository
Avatar

veemat1

veemat1
- Adobe Experience Manager
Hello All, I am new to AEM. I have set up AEM author and publish instances and able to deploy aem-guides-wknd repository using maven successful. The issue I have is with eclipse. I have installed aem plugin. When I open the aem-guides-wknd project, i get the following error and also do not see jcr-nodes properties in eclipse. I am on the following environment. I think I need to convert the app.ui and app.content project to content type projects in eclipse, but i am not sure how. When i go to con...

Views

163

Likes

0

Replies

5
Likes from