since ‎07-08-2020
‎08-08-2020
salsanchez
Level 1
Document will not open says need adobe reader 8 or higher
Avatar

salsanchez

salsanchez
- Adobe LiveCycle
I keep getting this in every browser. The document you are trying to load requires Adobe Reader 8 or Higher. You may not have Adobe Reader installed on your viewing environment may not be properly configured to use adobe reader. I need to sign the paper online. I can't download then re-upload. How do I fix this issue

Views

181

Likes

0

Replies

4