Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Anlayticsfreek
Anlayticsfreek
Offline

Badges

Badges
2

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts

Posts
4

Discussions

Discussions
3

Questions

Questions
1

Ideas

Ideas
1

Blog Posts

Blog Posts
0
Top badges earned by Anlayticsfreek
Customize the badges you want to showcase on your profile
Re: Rolling Daily/Monthly/Yearly Active User Metrics + User stickiness metrics (i.e. MAU/YAU) - Adobe Analytics 07-12-2021
Yes its shame that Adobe doesn't have these as Out of box metrics. It would be nice to report the DAU/MAU and user stickiness metrics to review the performance

Views

764

Likes

0

Replies

0
Re: websiteBot plugin is not working as expected - Adobe Analytics 14-10-2021
Hi now I am following the updated documentation and unfortunately it is still not working when I have assigned a customer eVar in s-code (custom code editor). But the webSiteBot s.tl() is executed when I enabled the satellite debug. But I was expecting the eVar to be populated in pageview load rather than separate customer s.tl() with just a link name with value "not a bot"https://experienceleague.adobe.com/docs/analytics/implementation/vars/plugins/websitebot.html?lang=en#Any help or insight ho...

Views

266

Likes

0

Replies

0
websiteBot plugin is not working as expected - Adobe Analytics 10-05-2021
We have included this plugin in the s-code and for all the pageviews even when the mouse is used, it is fired as "bot detected". Not sure if this plugin works only when the Adobe Tag container (JS) is hosted on Adobe domain ? Because we host the container JS not on the Adobe domain rather our own company domain. Any thoughts on this. Do we know other reasons, why the plugin function is always returning true rather it is expected to return false

Views

471

Likes

0

Replies

2