since ‎25-07-2019
‎22-04-2020
mirza_akram
Level 1
Re: Apache dispatcher rules not rejecting /.json;%0aa.css
Avatar

mirza_akram

mirza_akram
- Adobe Experience Manager
Hi Arpit, Thanks for the reply. I tried this but same output. Thanks,Mirza

Views

1.8K

Likes

0

Replies

0
Apache dispatcher rules not rejecting /.json;%0aa.css
Avatar

mirza_akram

mirza_akram
- Adobe Experience Manager
I am unable to block/reject /.json;%0aa.cssThe error I get in dispatcher error.log isThe given path is misformatted or contained invalid characters: Cannot map GET /.json;%0aa.cssAlthough I am able to block /.json as I dont get any error for this.I used ;%0aa.css with other URLs but they went ahead without any issue.So my question is how can I block/reject /.json;%0aa.css as it is printing some output on browser.

Views

2.9K

Likes

0

Replies

3
Re: Saving a multifield is not working as expected in 6.4.5 but is working fine in 6.4.2
Avatar

mirza_akram

mirza_akram
- Adobe Experience Manager
Hi Arun, PFB the dialog xml.

Views

895

Likes

0

Replies

0
Re: Saving a multifield is not working as expected in 6.4.5 but is working fine in 6.4.2
Avatar

mirza_akram

mirza_akram
- Adobe Experience Manager
Thank for the reply Arun. Could you please let me know what exactly you want to check in that xml because it is having some company specific data which is not advisable to share. I can give you a dummy structure if you let me know what you exactly looking for in the xml. edit: One place in question service pack is incorrect. It is working on SP2 and not on SP5. Second node structure is from SP5

Views

888

Likes

0

Replies

0
Saving a multifield is not working as expected in 6.4.5 but is working fine in 6.4.2
Avatar

mirza_akram

mirza_akram
- Adobe Experience Manager
I am working on AEM products. I have a multifield component in a dialog. After adding it then saving it resulted in unexpected structure of the nodes on sp2. But it is working fine on sp2. Below is the comparison of the node structure of sp2 and sp3 after performing the same steps(adding item 3).on SP2:on SP3: Because of which when I open the product after save and close, item 3 doesnt have the label and label of item 2 is also erased, in addition to this sometimes empty multifield are also ad...

Views

1.6K

Likes

0

Replies

5