Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Pari_Semarang
Pari_Semarang
Offline

Badges

Badges
6

Accepted Solutions

Accepted Solutions
0

Likes

Likes
0

Posts

Posts
16

Discussions

Discussions
1

Questions

Questions
15

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Pari_Semarang
Customize the badges you want to showcase on your profile
Re: Facing Errors while opening account (Silence)
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
This was just database initialization problem in SQL Server 2005.Now it's fine. Thanks.

Views

124

Likes

0

Replies

0
Re: Account Enrollment Initial Failure
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Yes, this problem has been solved today.While initializing database in SQL Server 2005 with hibernate, some differences between data types have impacted the SNC deployment.To be exact, it was 'blob' type.So i changed the 'blob' into 'varbinary' in SQL Server 2005.Now that it seems to me everything is ok, but one thing I found is that there is a deserialize error in websphere log file.It will be resolved soon.Thanks.

Views

72

Likes

0

Replies

0
Account Enrollment Initial Failure
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Hello, buddies!I posted 2 discussion messages on the solution accelerators forum.Both of the problems have been solved successfully. But now the next session has come up.My milestone is to use LiveCycle ES for constructing nation-wide insurance system.As for the first step, I've been testing LiveCycle ES solution accelerators on 8.2 version.To ensure the capability of LiveCycle ES and also Solution Accelerators, I have to speed up the configuration the business processof Account Enrollment.Anywa...

Views

1.1K

Likes

0

Replies

1
Re: Problem while installing account enrollment template
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
The problems has been solved. Thanks.

Views

98

Likes

0

Replies

0
Facing Errors while opening account (Silence)
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Hello, I faced some periodical errors. In the account enrollment solution accelerator,after I click "Apply Now!" button, there is nothing. The next screen didn't show anything. Only silence.I signed in the account enrollment portal with Kvarsen user account information.And here are some log messages from Websphere Application Server.//--------------------------------------------------------------------------------------------------------[10/9/09 13:36:42:765 PDT] 00000031 RoleBasedAuth E SECJ030...

Views

1.8K

Likes

0

Replies

1
Problem while installing account enrollment template
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Hello, I've benn facing a serious problem for a week while installing account enrollment template. System Environment is like this: - Windows Server 2003 Enterprise Edition - Microsoft SQL Server 2005 SP2 - IBM Websphere Application Server 6.1.7 LiveCycle ES 8.2 works fine. But installing account enrollment template is failure. Error message is as follow;//------------------------------------------------------- Begin -------------------------------------------------C:\sas\account_enrollment_1_0\...

Views

1.5K

Likes

0

Replies

1
Re: ALC-TTN-104-002: Could not connect to bootstrap servlet; the requested URL was not found on the server. Is Adobe LiveCycle deployed?
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Sorry, I forgot something.What HTTP Server are you using now? I mean what kind of Web Application server.In my case I used the default http server of IBM Websphere Application Server 6.1.7.Thanks.

Views

107

Likes

0

Replies

0
Re: ALC-TTN-104-002: Could not connect to bootstrap servlet; the requested URL was not found on the server. Is Adobe LiveCycle deployed?
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Hi,I want to know what kind of db you have installed. At first I used to install SQL Server 2005. But I misconfigured some elements, so I used Oracle 10g instead of SQL Server 2005.And you know what?I failed again because of db initial size. Now that I set the initial size 2000MB(according to LiveCycle Installation Requirements).And now everything is ok.Pls give me your environment in detail. I also faced a few problems while installing LiveCycle ES. It can help you.Thanks.

Views

103

Likes

0

Replies

0
Re: Workspace Automatic Sign In
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Thank you.But I still din't solve this problem. I've already checked this article, but it didn't work for me.Please help me.

Views

145

Likes

0

Replies

0
Re: Workspace Automatic Sign In
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Thank you so much.I'll wait for your post.

Views

131

Likes

0

Replies

0
Re: Workspace Automatic Sign In
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Yes, that's what the livecycle manual described.I followed the guidance of livecycle, but they didn't work.And also configured HTTP Header information. Still doesn't work. I think I had a mistake while configuring the parameters.Would you give the explanation more detail?Thank you.

Views

136

Likes

0

Replies

0
Re: LCES + WebSphere on Vista
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Websphere 6.1 (You should to install Fix Pack 6.17)Oracle 10gIt works well. Perfect.

Views

215

Likes

0

Replies

0
Re: There are no message engines in bus IDP_JMS Bus
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
I think you need to set the Authentication Alias in the Admin Console of Application Server.Sometimes the configuration was failed in my environment. Everytime I reset this configuration option with the Authentication Alias of IDP.And reset the server. It works.I hope you solve the problem.Thank you.

Views

98

Likes

0

Replies

0
Re: Problem when installing a Adobe ES component
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
So buddy!How was your LiveCycle Database configuration?Have you set the initial size of database propery? In case you use Oralce, you need to set the initial size about 1800MB.If you have problem , please give me your installation environment information.Thank you.

Views

152

Likes

0

Replies

0
Re: ALC-TTN-104-002: Could not connect to bootstrap servlet; the requested URL was not found on the server. Is Adobe LiveCycle deployed?
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Would you explain your installation environment firstly?I'm a newbie. I have just started evaluation since Apr, 2009. But I want to give you my so-called experiences.Please give me the environment information.Thank you.

Views

102

Likes

0

Replies

0
Workspace Automatic Sign In
Avatar
Give Back 10
Level 2
Pari_Semarang
Level 2

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Ignite 3
Give Back 3
Give Back
View profile
Pari_Semarang
- Adobe LiveCycle
Hi, everybody.I'm in the middle of evaluating LiveCycle ES Update1. And my environment is like this:- IBM Websphere Portal v6.0- IBM Websphere Application Server v6.1.7- Adobe LiveCycle ES 8.2 Update 1- Oracle Database Server 10g- Tivoli LDAPEverything goes well. But I couldn't establish SSO(Single Sign On) in LiveCycle ES and IBM Websphere Portal.I want to log in LiveCycle Workspace automatically with the credential informaiton that was used to sign in portal.And still I am stuck. No way.I have...

Views

1.8K

Likes

0

Replies

7