Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

filipf88824179
Community profile filipf88824179 Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 10-04-2019 4:25:18 AM
Offline
Top badges earned by filipf88824179
Customize the badges you want to showcase on your profile
Re: Personalization data not visible in email but visible...
Avatar
Give Back
Level 1
filipf88824179
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
filipf88824179
- Adobe Campaign Standard
To anyone interested it started to work the day after. Did this update on other environment and the same story. So probably some process needs to run overnight to update generating the deliveries... kind of weird but at least works now.

Views

1.3K

Likes

0

Replies

0
Personalization data not visible in email but visible in webview
Avatar
Give Back
Level 1
filipf88824179
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
filipf88824179
- Adobe Campaign Standard
Hello!I've extended delivery schema with fields "utm_campaign" and "utmSource" and when I try to use them, for example populate in delivery text (for testing) they are not visible in email client but they are visible in webview. What is interesting is that this is not happening when use out of the box fields of delivery, for example "title" displays everywhere properly...So from the code below only delivery title is displayed in both email client and webview. The other two works only in webview....

Views

1.3K

Likes

0

Replies

1