Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

nischithd
Community profile nischithd Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 12-06-2018 9:06:55 AM
Offline
Top badges earned by nischithd
Customize the badges you want to showcase on your profile
Re: Issue with list variables allocation in the reporting
Avatar
Give Back 3
Level 1
nischithd
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
nischithd
- Adobe Analytics
Yes, that's perfect. Will add linkTrackVars too. Was trying to push the same code in Launch. Thanks a bunch for the great help @ericmatisoff

Views

154

Likes

0

Replies

0
Re: Issue with list variables allocation in the reporting
Avatar
Give Back 3
Level 1
nischithd
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
nischithd
- Adobe Analytics
Got it. Yes, did make sure there isn't any whitespace character. The reason might be we are not sending this variable as s.listX.

Views

156

Likes

0

Replies

0
Re: Issue with list variables allocation in the reporting
Avatar
Give Back 3
Level 1
nischithd
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
nischithd
- Adobe Analytics
This makes total sense now. So the variables the should be populated are s.listX. In Launch, I don't see "set variables" section has listVar. Maybe that needs to be configured in custom code section

Views

160

Likes

0

Replies

0
Re: Issue with list variables allocation in the reporting
Avatar
Give Back 3
Level 1
nischithd
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
nischithd
- Adobe Analytics
That might be the issue. But we don't see the listX populated in the reports. Might be because in the logs, as I mentioned the values are eVarX instead of listX. Is that the reason ?

Views

172

Likes

0

Replies

0
Issue with list variables allocation in the reporting
Avatar
Give Back 3
Level 1
nischithd
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
nischithd
- Adobe Analytics
We have enabled below configurations for list variables in our Report suite Configuration:List Variable = Product TypeDelimiter = ;Allocation = Full Values in logs:eVar Values populated in logs = Product1;Product2;Product3 Reports:(Problem statement)when pulling the reports for this dimension, we are are not getting the product values allocated separately when tying to key metrics.Current reports eVarX | Unique Visitors | VisitsProduct1;Product2;Product3 | 1 | 1 Expected reports eVarX | Unique V...

Views

292

Likes

0

Replies

11
Likes given to