Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Jim_Leask
Community profile Jim_Leask Level 1
Job title here
Location here
0 BADGES
Level 1

Level 1

Learn more
Joined the community 28-09-2009 6:36:05 AM
Offline
Top badges earned by Jim_Leask
Customize the badges you want to showcase on your profile
Re: [Hosted Version] Guides Next - Excercise 6 :: modifying rules
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
This is the reason we need the "Bug Workaround" rule. Unfortunately, this beta build has a bug where the properties page for the rules will often be tied to the wrong data. If you have two different rules, but they each have the same number of expressions in them (which is common), opening the second rule will really open the property page on the previous rule. You will see the wrong data, and likely edit the wrong data.By opening the 'bug workaround' rule, it has 5 or so expressions in it. Sinc...

Views

78

Likes

0

Replies

0
Re: Typo: Common Data Model Lab: Exercise 6
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
Rats - I thought I fixed that. We'll make note of it during the lab.Thanks...Jim

Views

31

Likes

0

Replies

0
Re: Workspace error
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
When I had a similar issue that turned out to be memory related, I let the VM start up (about 30 minutes), then clicked the workspace link in the browser. It seems that Workspace is the very last thing to be deployed before the server finishes the startup sequence.Once Workspace displayed correctly, I took a snapshot of the machine. That way, I could easily get back to the starting point with a running server. I don't have to wait the 30 minutes next time if I want to start over on a new lab.Of ...

Views

381

Likes

0

Replies

2
Re: Workspace error
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
How much memory have you allocated to the VM, not just how much is on the machine. I think the VM was initially configured with 3Gig and 2 processors. When I tried to reduce the memory of the VM (because my laptop only had 3 gig so I couldn't give it that much) I had similar problems.Please check your VM still has 3Gig of memory available. You may be able to reduce it to 1 processor though if your machine only has 2 physical processors.The startup time indicates to me that your machine is swappi...

Views

381

Likes

0

Replies

3
Corrections for the Guides Next lab
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
Your VMWare image likely has an error in the GetEmployeeInfo process that causes the search to always return the same record. The attached instructions show you how to make the correction. It is necessary for you to follow these instructions before the Guides lab will run correctly.Note that this change has already been made on the final MAX image.Jim

Views

127

Likes

0

Replies

1
Re: Guides lab - Hosted VM - New Hire Identifier
Avatar
Level 1
Jim_Leask
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
Jim_Leask
- Adobe LiveCycle
This error has been corrected on the image at MAX, but was missed for the cut you are using. It is a simple change. I'll try to write up a quick document to show what needs to be done here.Jim

Views

200

Likes

0

Replies

1