Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

abheym
Community profile abheym Level 2
Job title here
Location here
5 BADGES
Level 2

Level 2

Learn more
Joined the community 04-09-2017 9:13:05 PM
Offline
Top badges earned by abheym
Customize the badges you want to showcase on your profile
Custom resource provider implementation not working in AEM6.4
Avatar
Give Back
Level 2
abheym
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 1
Affirm 1
View profile
abheym
- Adobe Experience Manager
We had custom implementation of ResourceProvider based on org.apache.sling.api.resource.ResourceProvider API. It was working fine with AEM6.1.After migration to AEM6.4, we had few issues with this implementation-1. Authoring was not working for all pages under root paths. For example- /content/mysite/products and /content/yoursite/products2. In publishers, under these paths sling:alias functionality does not work.Because this implementation was based on deprecated API, Adobe suggested us to re-w...

Views

628

Likes

0

Replies

2
Re: unable to resolve dependency for akamai edgegrid API
Avatar
Give Back
Level 2
abheym
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 1
Affirm 1
View profile
abheym
- Adobe Experience Manager
Got it resolved.

Views

707

Likes

0

Replies

0
unable to resolve dependency for akamai edgegrid API
Avatar
Give Back
Level 2
abheym
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 1
Affirm 1
View profile
abheym
- Adobe Experience Manager
Hi,I am trying to use akamai edgegrid API for invalidating akamai chache. I have added below dependency in my pom.xml, but my bundle keeps in installed state. Below are more details-pom.xml dependency-com.akamai.edgegridedgegrid-signer-apache-http-client2.1.0providedBundle is in installed state, on felix console it says-Imported Packagescom.akamai.edgegrid.signer -- Cannot be resolvederror.log says - Unable to resolve 497.82: missing requirement [497.82] osgi.wiring.package; (osgi.wiring.package...

Views

1.3K

Likes

0

Replies

3
Re: [AEM Meetup] [Networking][08-Sep-17] Folks, introduce yourselves and get to know your peers!!
Avatar
Give Back
Level 2
abheym
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 1
Affirm 1
View profile
abheym
- Adobe Experience Manager
Hi All,I am Abhey, working in AEM for about 4 years now. I like the dynamism introduced in AEM by Adobe. I still remember version 5.4 and if we compare that with the current version, there has been immense changes and new features. As a fresher (having close to 1 year experience in J2EE), I could not understand the power of its technology stack, but now when I try to go deep into any aspect of its stack, be it JCR, Sling or OSGI, I love them even more. Thanks for organizing such an informative a...

Views

4.2K

Likes

2

Replies

0
Likes given to
Likes from