since ‎28-03-2012
‎10-12-2019
HN_Doug
Level 1
Groovy bundles and OSGI R6 Annotations: AEM 6.4 HN_Doug - Adobe Experience Manager
I am trying to develop a bundle using Groovy. We have tried with Groovy versions 2.4.16 and 2.5.6.When building using Maven, I get an error when trying to use the annotation @ObjectClassDefinition . The error says "unexpected token".The same annotation works without error when using Java 8.Does anyone know if this can be remedied?
211
Views
0
Likes
1
Answers and Comments