Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

rahuls80678827
rahuls80678827
Offline

Badges

Badges
12

Accepted Solutions

Accepted Solutions
1

Likes

Likes
4

Posts

Posts
33

Discussions

Discussions
4

Questions

Questions
29

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by rahuls80678827
Customize the badges you want to showcase on your profile
Re: Extend AEM Core Carousel Component
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Yeah, I tried to add "Core Container" Component inside "Carousel" Component as well and then insert "Image" components in it. But it's not fulfilling the purpose: We have to show 3 images/items per slide but in above case, user will be able to insert more than 3 images within "Core Container" component. How can I restrict them?If user has included 5 images in total, then each slide should have 3 images that is:1st, 2nd & 3rd Image = 1st Slide3rd, 4th & 5th Image = 2nd Slide

Views

1.1K

Likes

0

Replies

0
Re: SystemUser Permissions - Package
Avatar
Ignite 100
Level 10
smacdonald2008
Level 10

Likes

1,430 likes

Total Posts

12,671 posts

Correct reply

2,278 solutions
Top badges earned
Ignite 100
Ignite 90
Ignite 80
Ignite 70
Ignite 60
View profile
smacdonald2008
- Adobe Experience Manager
Make sure you are following all of the instructions here - ACL Packager

Views

674

Likes

0

Replies

0
Re: Translation Jobs Status and History
Avatar
Coach
Community Advisor
Arun_Patidar
Community Advisor

Likes

1,796 likes

Total Posts

3,554 posts

Correct reply

1,002 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
- Adobe Experience Manager
Hi,You can check status of translation project at http://localhost:4502/projects.html/content/projects Managing Translation Projects Managing Translation Projects

Views

263

Likes

0

Replies

0
Re: Uncaught SlingException javax.jcr.query.InvalidQueryException: java.text.ParseException: Query
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Hello,This query didn't work for me however I have found one method to encode the special character/digit.org.apache.jackrabbit.util.ISO9075.encode(nodeName);Reference URL:https://helpx.adobe.com/experience-manager/kb/InvalidQueryExceptionOnXPathQueryWithNumericNodeName.htmlThankyou for your inputs on this.

Views

1.1K

Likes

0

Replies

0
Re: Xpath Query in AEM 6.3
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Yes. This is the issue but as you suggested I have already created two while loops. Outer (MAIN_QUERY) and Inner (SUB_QUERY).But once control is in SUB_QURY while loop, it's getting processed for all the nodes where with sling:resourceType = myproject/common/compo nents/template2).Could you please share some snippet, if possible how to handle this scenario?Many Thanks.

Views

3.4K

Likes

0

Replies

0
Re: Ignore deactivated nodes in Author
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Thankyou Jorg.It worked now.ReplicationStatus replicationStatus = parentResource.adaptTo(ReplicationStatus.class);log.info("ReplicationStatus parentResource:::::::::::::::::::::::::::::::" + replicationStatus.getLastReplicationAction());

Views

847

Likes

0

Replies

0
Re: Build/Deploy System User Package
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Thankyou for your help.. I have updated POM with merge It's working fine now.

Views

584

Likes

0

Replies

0
Re: Wrong Bundle Location in Felix Console
Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,406 likes

Total Posts

3,352 posts

Correct reply

1,138 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
- Adobe Experience Manager
This is expected behaviour and there is nothing wrong with it. For details please see:[SLING-4747] Installer does not consistently update bundle location in Webconsole - ASF JIRA Jörg

Views

464

Like

1

Replies

0
Re: Exception is Jackraabit Oak Plugin - AEM 6.3
Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,406 likes

Total Posts

3,352 posts

Correct reply

1,138 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
- Adobe Experience Manager
Looks like you run on a current version, which makes it really odd ... Please get in touch with the AEM support team and provide the relevant logs. The index update is failing for more than a week, so make sure that you provide the log statements for that day where it started to fail.regards,Jörg

Views

670

Likes

0

Replies

0
Re: How to package SystemUser and It's permission in AEM 6.3
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Thankyou hemant for the inputs.When I edit the page (created using ACL), below are the default fields are available and I have selected my System User (mySystemUser) in the "Principal names" field. Include patterns (/content/.* and /etc/.*) are coming by default.Now, when I am creating ACL package using these details, I cannot see SystemUser name or it's path (mySystemUser) in my package. Please find the snapshot below -Do I need to select my System User explicitly by Editing it and add in filte...

Views

734

Likes

0

Replies

0
Re: AEM 6.3 Sling Models Error: Cannot be correctly instantiated by the Use API.
Avatar
Give Back 100
Level 7
Techaspect_Solu
Level 7

Likes

65 likes

Total Posts

150 posts

Correct reply

79 solutions
Top badges earned
Give Back 100
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
Techaspect_Solu
- Adobe Experience Manager
Hi,The solution for this error is to use @Optional annotation while trying to inject fields using Sling Models. The reason is as follows;When you are using Sling Models for injecting fields and you try to drag and drop the component for the first time, the model will check for the all the injected values. Since you are dropping the component for the first time and there are no values stored for it in the JCR and as result the error will be thrown. But when we use the @Optional annotation the inj...

Views

9.2K

Likes

2

Replies

0
Re: AEM 6.1 -> 6.3 Migration Issue
Avatar
Establish
Employee
kautuk_sahni
Employee

Likes

1,408 likes

Total Posts

6,953 posts

Correct reply

1,151 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
- Adobe Experience Manager
Try removed the error causing node and installed the package and it is installed now properly. Could not Install Package from AEM 5.6.1 to AEM 6.3

Views

344

Likes

0

Replies

0
Re: Fetch Data into dropdown field via servlet/WCM POJO and display on a page.
Avatar
Give Back 3
Level 1
ArchanaRamasamy
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Boost 1
Affirm 1
View profile
ArchanaRamasamy
- Adobe Experience Manager
Just a thought.. may be you can try similar to Tags/keywords.. which you should be able to read and display as seperate tags

Views

220

Like

1

Replies

0
Re: Not able to fetch the feeds using custom importer service
Avatar
Ignite 10
Level 3
rahuls80678827
Level 3

Likes

4 likes

Total Posts

33 posts

Correct reply

1 solution
Top badges earned
Ignite 10
Give Back 10
Give Back 5
Ignite 5
Give Back 3
View profile
rahuls80678827
- Adobe Experience Manager
Hi saroj_rout,I know, this post is too old. Just wanted to check, did you manage to solve this issue at that time as I am also getting the same issue now. I am using the AEM 6.1 and 6.2. I can see the details as mentioned by Ratna and you.. But feed data is not loading in AEM or on Pages.

Views

174

Likes

0

Replies

0
Likes from