Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

manish_anand
Community profile manish_anand Level 3
Job title here
Location here
7 BADGES
Level 3

Level 3

Learn more
Joined the community 06-09-2017 11:25:47 AM
Offline
Top badges earned by manish_anand
Customize the badges you want to showcase on your profile
Re: Problem to use class WCMUsePojo with uber-jar-6.3.1 on AEM6.3
Avatar
Level 1
smsuare
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
smsuare
- Adobe Experience Manager
Thank you, that fix the issue.

Views

1.2K

Likes

0

Replies

0
Re: Closed captioning for Dynamic Media video file
Avatar
Validate 1
Level 3
pankajkdhingra
Level 3

Likes

16 likes

Total Posts

28 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
pankajkdhingra
- Adobe Experience Manager
Is this functionality available only in Scene7 Dynamic Media mode?

Views

1.3K

Likes

0

Replies

0
Re: dynamic media css/artwork is not getting sync when configuring dynamic media scene7
Avatar
Validate 1
Level 3
manish_anand
Level 3

Likes

19 likes

Total Posts

56 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
manish_anand
- Adobe Experience Manager
I fixed this issue by deleting the viewer presets and installing them back by installing the package cq-dam-scene7-viewers-content-*.zip.It re-triggered the OOTB viewer presets and it solved my problem.Hope it help people in need.Regards,Manish

Views

677

Likes

0

Replies

0
Re: Fetching Node Property during replication
Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,111 likes

Total Posts

3,145 posts

Correct Reply

1,072 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
- Adobe Experience Manager
That's really strange, because then the session save of the replication receiver thread and the creation of your session must overlap.Maybe you can add debug statemnets to your code, and also enable DEBUG logging on repo writes (see [1] how to do it); then you can compare timestamps of the save and the time of the creation of your session.[1] What is writing to my Oak repository? | Things on a content management system

Views

444

Likes

0

Replies

0
Re: Renditions are not getting created on image upload
Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
- Adobe Experience Manager
If you need to restart the bundle for this to work - its a bug. It should work with the Bundle in active state. Team said to file a bug - this is something that the community cannot help with - you need to talk to support for a possible patch.

Views

646

Likes

0

Replies

0
Re: Handler of component is invalid -> ReferenceError: guidelib is not defined
Avatar
Validate 1
Level 1
rohinin94643925
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
rohinin94643925
- Adobe Experience Manager
I use 6.4 and I observed that issue ('guidelib' is not defined) occurs only in Edge in touch UI mode. I don't see any error in classic UI mode. Checked in Chrome, Firefox and IE. It looks fine in all of these 3 browsers in both the modes.

Views

1.6K

Likes

0

Replies

0
Re: Authoring drop down doesn't appear in AEM touch UI
Avatar
Validate 1
Level 3
manish_anand
Level 3

Likes

19 likes

Total Posts

56 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
manish_anand
- Adobe Experience Manager
I get it, Editable Templates are used to create we-retail Project.Thanks:)

Views

833

Likes

0

Replies

0
Re: Uploading thumbnail for a page from DAM in AEM 6.3
Avatar
Validate 1
Level 2
kalyan_chakrav1
Level 2

Likes

3 likes

Total Posts

15 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
kalyan_chakrav1
- Adobe Experience Manager
Hi priyankabiswal-AtAznR​,As the thumbnail image is not getting updated in the column view of the page. Could you please help me on this.Thanks & Regards,Kalyan

Views

2.5K

Like

1

Replies

0
Re: Dispatcher Flush Agent on Author Instance
Avatar
Validate 1
Level 4
Diego_Fontan
Level 4

Likes

29 likes

Total Posts

62 posts

Correct Reply

12 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Diego_Fontan
- Adobe Experience Manager
Can you check where pointing docroot? Can you also how is it implemented each component used, for example, you should check if you have any request no cacheable or not?You should also review the cache strategy for all js/css included in your clientlib.

Views

746

Likes

0

Replies

0
Re: Components are not getting displayed on page when hitting Dispatcher author
Avatar
Validate 1
Level 3
manish_anand
Level 3

Likes

19 likes

Total Posts

56 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
manish_anand
- Adobe Experience Manager
Hi,i wanted to add something here.i am only caching lib, etc and app, mostly targeting js and css files.i ammnot caching /content hence i havent configured dispatcher flush agent on author.is this the reason i am getting this issue because i havent configured Dispatcher Flush Agent on Author?Thanks

Views

2.1K

Likes

0

Replies

0
Re: Adding thumbnail image to Template
Avatar
Springboard
Level 2
james-mke
Level 2

Likes

2 likes

Total Posts

15 posts

Correct Reply

0 solutions
Top badges earned
Springboard
Establish
Seeker
Engage 1
Validate 1
View profile
james-mke
- Adobe Experience Manager Assets
Hello Manish,If you are able to update / edit your templates, it appears that when you are in the template view you can select the "i" icon and view the properties of that template. There you can upload a new icon.We are on 6.2 and I am having trouble with updating that icon. I can get it to load, but then it spins and does not save. That could be a permission issue for me however.James

Views

1.2K

Likes

0

Replies

0
Re: Maven dependency for uber-jar does not find its version
Avatar
Validate 1
Level 3
manish_anand
Level 3

Likes

19 likes

Total Posts

56 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
manish_anand
- Adobe Experience Manager
Hi,I am trying to add uber 6.3.2.2, but it says missing dependency. But when i add "obfuscated-apis", it works fineCan you please tell me why this classifier is required? Will it be a problem for me later?

Views

2.1K

Likes

0

Replies

0
Re: Turn off allowUpload in TouchUI
Avatar
Validate 1
Level 10
edubey
Level 10

Likes

274 likes

Total Posts

1,502 posts

Correct Reply

392 solutions
Top badges earned
Validate 1
Give Back 50
Give Back 5
Give Back 3
Give Back 25
View profile
edubey
- Adobe Experience Manager
Yes,Use sling resource merger concepthttps://helpx.adobe.com/experience-manager/6-2/sites/developing/using/sling-resource-merger.html

Views

1.7K

Likes

0

Replies

0
Likes given to