Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

chetanm_oct
chetanm_oct
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
6

Likes Received

Likes Received
9

Posts

Posts
72

Discussions

Discussions
29

Questions

Questions
43

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by chetanm_oct
Customize the badges you want to showcase on your profile
This widget could not be displayed.
Re: Active Directory Not Syncing Correctly in ES2 - Adobe LiveCycle 15-12-2011
Hi Neil,Could you please tell what is the exact problem that you are facing while synching.Did you happen to upgrade from one Livecycle version to another?Do you get messages stated above like,"Record [xxx] is missing required attribute xxx [xxx]"Found [yyy] locked users while synching. These users were ignoredAlso let us know what is the server configuration, i.e. LDAP, Appserver and Db.

Views

281

Likes

0

Replies

0
Re: Weblogic: Exception while Validating SSOToken - Adobe LiveCycle 25-05-2010
Hi ChetanMany thanks for your hint. In fact the XML parser was the problem. We added the additional JVM argument to the startup script and now LiveCycle is working on the Solaris/Weblogic platform:-Djavax.xml.parsers.DocumentBuilderFactory=org.apache.xerces.jaxp.DocumentBuilderFactoryImplRegards,Daniel

Views

209

Likes

0

Replies

0
Re: Users with "@" in their password on LDAP-server
kc
- Adobe LiveCycle 06-04-2010
Hi again,I have double checked the auth provider - it is the same. The only thing I have changed is the password in Exchange 2003.The version of LiveCycle is 8.2 and the application server is JBOSS.I have tried to enable the logging for "debug" mode but this does not change the logging information. Do you have any specific guidelines for setting the logging level to a higher level?

Views

202

Likes

0

Replies

0
Re: When adding a ACL to a resource getting UMException: string length wrong - Adobe LiveCycle 10-06-2010
Thanks Chetan.That solved the problem. The documentation did not make this clear.

Views

256

Likes

0

Replies

0
Re: Add group with ES2 Java API - Adobe LiveCycle 29-04-2010
The Quick Start in Programming with LiveCycle ES2 has been updated to use this application logic

Views

347

Likes

0

Replies

0
Re: Demo SAML 2.0 signle signon and prefill - Adobe LiveCycle 24-03-2010
And scheduled to be externally shown on blogs.adobe.com/security in a post on the morning of 3/26.

Views

271

Likes

0

Replies

0
Re: Null Pointer Error when using Java Quickstart code - Adobe LiveCycle 04-01-2010
I figured it out. The canonical name has to be unique.

Views

375

Likes

0

Replies

0
Re: Java API to create a password for a user - Adobe LiveCycle 22-12-2009
Perhaps you know the answer to my latest thread http://forums.adobe.com/thread/542898?tstart=0

Views

492

Likes

0

Replies

0
Re: Componet use read from repository, i have an error - Adobe LiveCycle 21-12-2009
Hi Chetan,it runs! Great !!! Thanks!!!Holger

Views

292

Likes

0

Replies

0
Re: Oracle Connection error in Hibernate - Adobe LiveCycle 03-01-2019
I'll was thinking bumping this instead was better than creating a new thread about this because I have the exact same problem. I've tried to use the HibernateDialect JVM argument, but this still gives me errors, different errors though, something about acquireClusterLock(UnknownSource). Anybody have a solution for this? Any help here is very appreciated.

Views

508

Likes

0

Replies

0
Likes given to
Likes from