Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

kc
kc
Offline

Badges

Badges
22

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts

Posts
402

Discussions

Discussions
313

Questions

Questions
89

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by kc
Customize the badges you want to showcase on your profile
Re: Problem with an ALC-WKS-007-040 error
kc
- Adobe LiveCycle 05-11-2007
Argh...I did not fix the problem at all.Now I am back at the 007-040 render error. I have set up the service as mentioned above and the server log reports back that it cannot locate some pdf-file. However I have set up my process variable to point to an xdp-file.Snippet of the log: exception: flex.messaging.MessageException: ALC-WKS-005-028: A problem occurred in the Render Service. Please review the render orchestration for this process.2007-11-05 15:18:30,176 INFO [STDOUT] [Flex] [ERROR] Root ...

Views

346

Likes

0

Replies

0
Re: Problem with an ALC-WKS-007-040 error
kc
- Adobe LiveCycle 05-11-2007
Hi again,I fixed it now, somehow all my users from the LDAP were lost in the server. So a new synchronize helped alot.However I am very grateful of your efforts to help. Thanks guys.Kim ChristensenDafolo A/SDenmark

Views

518

Likes

0

Replies

0
Re: Problem with an ALC-WKS-007-040 error
kc
- Adobe LiveCycle 05-11-2007
OK, I have rechecked the problem and now it is no longer the ALC-WKS-007-040 error i get. Instead I get the ALC-WKS-007-027 error with a server log that looks almost identical with the one Chaos Mao has posted in http://www.adobeforums.com/webx/.3c053a77/3I hope that you can help me with this issue.SincerelyKim ChristensenDafolo A/SDenmark

Views

518

Likes

0

Replies

0
Re: Getting form field data from email attached pdf file
kc
- Adobe LiveCycle 02-11-2007
Hi again,Using a email submit button did not help. I still get no data from the fields.SincerelyKim ChristensenDafolo A/SDenmark

Views

470

Likes

0

Replies

0
Re: Getting form field data from email attached pdf file
kc
- Adobe LiveCycle 01-11-2007
Ok, here goes...The form does not contain an email submit button, until now I have just . However I will try to add an email submit button to the form to see if it makes a difference.Yes I have (successfully i guess) set up an email endpoint that kicks off the process. However it seems only to work if I set the process creator to SuperAdmin (I hvae tried setting it to another user with init_permit without luck.As it is now I have only tried to edit a PDF form in Acrobat Professional and saving t...

Views

470

Likes

0

Replies

0
Re: Problem with an ALC-WKS-007-040 error
kc
- Adobe LiveCycle 01-11-2007
I try to set the following using the Samples - Forms - RenderPDFForm:Service Input:- formUrl - task - Form URL- inDocData - task - Form Data (however I consider this an optional field)- targetURL - Custom Configuration - targetUrl- userAgent Custom Configuration - userAgentService Output:outFormDoc - task - DocumentThis is my settings, however it still seems to cause an error.I think I'll try with another form (just to rule out that posibility). If you have any other suggesrions to what I could ...

Views

518

Likes

0

Replies

0
Getting form field data from email attached pdf file
kc
- Adobe LiveCycle 01-11-2007
Hi again,Sorry to spam the list so much, I just keep on encountering some problems 😐My question goes to how I can get the form field data available in Workspace view for a process.I'm initiating a process by email and I get the form shown in WS, however the data that entered in the form fields are not there.I guess it has something to do with the "Input Parameter Mappings"/"Output Parameter Mappings" however I have not been able to set it up correctly.Hope you can help me with this problem...Si...

Views

1.4K

Likes

0

Replies

15
Re: Problem with an ALC-WKS-007-040 error
kc
- Adobe LiveCycle 31-10-2007
Hi again,Yes, I have checked the logs, however i am not really sure how to interpret them. I seem to get some kind of exception in JBoss.I am using an XDP file with an embedded xml-schema and I have tried using both the renderPDFForm (under Forms) and the Samples - Forms - RenderPDFForm service.If I use an PDF file with the same embeded xml-schema I don't get any errors rendering the file.I tried to follow your guide in http://www.adobeforums.com/webx/.3bc7e99e but as mentioned in my earlier pos...

Views

518

Likes

0

Replies

0
Re: Gateway and routes
kc
- Adobe LiveCycle 31-10-2007
Hi again Jasmin,You understand the issue correctly. I used a "Set Value" activity instead of an "Decision Point" and then it worked perfectly. However I don't understand why the User Assignment cannot "see" the end branch/join gateway. In short, I don't think it should be necessary with an extra activity, is this a known bug or just a glitch?Thanks for the help by the wayKim ChristensenDafolo A/SDenmark

Views

220

Likes

0

Replies

0
Gateway and routes
kc
- Adobe LiveCycle 31-10-2007
Hi all,I hope you can help me understanding gateways a little better.I am trying to build a workflow where I need to diverge the flow to two different departments. Therefore I chose the gateway for this task (I guess thats what the gateway is supposed to do). In one of the "parallel" barnches I need to assign a task to a user and this user should send an answer form to the process creator.The flow routes go from the "branch begin" state to the "assign task" activity and then to the "branch end" ...

Views

757

Likes

0

Replies

5