since ‎11-11-2010
‎10-12-2019
nzezelj
Level 3
Re: Addition to URGENT Chat&: Max Monthly Usage Reached in 24hrs on Commercial Account?
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Joseph,We will look at this ASAP.Thanks,Nikola

Views

1

Likes

0

Replies

0
Re: Recording Archive is not dump on Repository.
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,Yes, when you stop recording, LCCS service should then publish a recording zip file to your WebDAV repository. You manage the repository via LCCS server-to-server APIs. The same way you use register-repository to register a WebDAV repository, you can validate the registration via repository-info call. It should return you the currently registered repository with your LCCS account.As for debugging why publishing does not work I would start with your WebDAV server logs. Once I get into o...

Views

49

Likes

0

Replies

0
Re: Recording Archive is not dump on Repository.
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Eyal,It should not matter what port you are using as long as you have the port open and configured correctly.As long as you have the right URL (ports included if not default) set through register-repository API, I think it should work.Let me know if non-default port does not work for you.Thanks,Nikola

Views

49

Likes

0

Replies

0
Re: Recording Archive is Empty
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,I think you need to take a step back and go at this issue bit by bit. In another thread, you are saying you are not seeing any recording files on your WebDAV server. If that is the case, then of course the recording playback will not work. So, I am a little confused about where you are currently with the recording/playback process.Here is the process:1/ create/open a room2/ start recording the room session3/ stop recording the room session (this should make LCCS service publish a recor...

Views

72

Likes

0

Replies

0
Re: Recording Archive is not dump on Repository.
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Eyal,Thanks for posting your logs. I looked into them and could not see anything wrong. I also tried to use your repository (as retrieved from our production logs) but I was unable to use it. It keeps bouncing me off with "operation not permitted" error. Here are all the logs I got from the attempt:== Info: About to connect() to 184.xxx.xxx.xxx port zzzz (#0)== Info: Trying 184.xxx.xxx.xxx... == Info: Operation not permitted== Info: couldn't connect to host== Info: Closing connection #0I sugg...

Views

49

Likes

0

Replies

0
Re: Recording Archive is not dump on Repository.
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi,We had previously reported issues with how particular WebDAV servers work with our recording feature. This forum thread could prove useful in that regard: http://forums.adobe.com/thread/883194Any logs from your end would be useful as well. Specifically, any WebDAV server logs.Thanks,Nikola

Views

49

Likes

0

Replies

0
Re: Error #2032 Belgium
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
In terms of debugging have a look at the following post:http://forums.adobe.com/message/3443712Hope it helps,Nikola

Views

124

Like

1

Replies

0
Re: Recording Archive is Empty
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,Well, I am glad to see you are making progress. I don't have any ideas off-hand about screen sharing, but I would like to know if your other pods play back correctly. Is the scrensharing the only issue with the playback itself? Did you write your own app, or have you tried using our sample app?Thanks,Nikola

Views

34

Likes

0

Replies

0
Re: Recording Archive is Empty
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,Please refer to the forum post http://forums.adobe.com/thread/890300.In short, "My Recording" usage shows playback usage data only (occurred during plaback of a recording). Any usage data during the process of recording a meeting room belongs to a meeting.I thought you meant that the recording didn't make it to the WebDAV server or that you had trouble playing it back. Is that all working properly for you?Hope this helps,Nikola

Views

34

Likes

0

Replies

0
Re: Recording Archive is Empty
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,On re-reading your original post I do have a question. What exactly do you mean by, "when i looked into the dev portal archive is created but its empty"? Could you provide more details about your issue?Thanks,Nikola

Views

34

Likes

0

Replies

0
Re: Recording Archive is Empty
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Vishal,I can't say that I've ever seen that happen. I would double check you did everything right when recording.I assume you;1/ have a recording repository setup2/ started the recording3/ stopped the recordingI would also try a different room, and would also try with an explicit archive ID that is all lower cased (we had reports and few bugs related to case sensitivity - to be fixed soon).Thanks,Nikola

Views

34

Likes

0

Replies

0
Re: 2-sides meeting room issues
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Ehud,The following thread could also be useful in regards to question #2.http://forums.adobe.com/thread/891208?tstart=0Nikola

Views

48

Like

1

Replies

0
Re: playback not displaying anything on the screen
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Eric,Great to hear it works. By the way, we will fix up the SDK to return a better error in the near future.Thanks Alex

Views

34

Likes

0

Replies

0
Re: Recording archiveIDs with mixed case cause playback issues
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Alex,I can reproduce. I will put it onto our bug queue. As you mentioned earlier, one should use all lower cased archiveIDs until this is resolved.Thanks,Nikola

Views

18

Likes

0

Replies

0
Re: Recording archiveIDs with mixed case cause playback issues
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Alex,OK, I think I have misunderstood your initial posting. Let me see if I have it right.You have a mixed case archiveID, recording works fine and you end up with an all lower cased recording file on your WebDAV. You now try to playback this recording, it loads up fine, it even plays back fine, but whenever you try to seek within it you are sent to zero time. Do I have this right?I will try to reproduce myself to confirm.Thanks as always,Nikola

Views

11

Likes

0

Replies

0
Re: playback not displaying anything on the screen
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Juho,I peeked into your logs and I do not understand few things that are happening there. First, I cannot find your playback's "application started" traces which is really strange, as if application started days ago. I am still grepping for it in archived logs. My suggestion would be to start fresh with a new room or a different archiveID and see if that untangles you from the current issues and you get to a working version.Second, I see lots of registerRepository calls in the logs. Is this i...

Views

34

Likes

0

Replies

0
Re: playback not displaying anything on the screen
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Is that all you see in terms of logs? If that is true, it appears that your recordings is not even initializing its playback streams.Thanks,Nikola

Views

34

Likes

0

Replies

0
Re: Sound recording setup
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi test1111011,Welcome to the forums! I am glad to see you're playing around with the LCCS service.With regards to your question about recordings, please refer to our wiki docs at http://learn.adobe.com/wiki/display/lccs/10+Recording+and+Playback. Specifically, Section 10.2 will address your question, but the whole recordings section is a great read.Thanks,Nikola

Views

9

Likes

0

Replies

0
Re: Recording archiveIDs with mixed case cause playback issues
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Alex,I think I mentioned it in a separate thread (and it is included in our ReleaseNotes) , but all pre-release (Aug 4th) recordings will NOT work with LCCS 2.0 (I know, I know). Could you verify that recordings that experience a mixed-case issue have been made with the latest LCCS 2.0 release? Their timestamps suggest they are old recordings (pre-release from July). Furthermore, I believe that all recordings will be PUT to your WebDAV store in all lower-cased names by the LCCS service. I am ...

Views

11

Likes

0

Replies

0
Re: playback not displaying anything on the screen
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi,Could you provide us with some client side debug logs? How frequent is the problem? Have you tried restarting the playback application at least several times? Do all your recordings fail to playback or just this one?Thanks,Nikola

Views

34

Likes

0

Replies

0
Re: Error when moving to flashOnly\player10.3
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Hinne,I am not a huge expert in this area, but this looks to me to be very similar to http://forums.adobe.com/thread/889049?tstart=0Hope it helps,Nikola

Views

38

Likes

0

Replies

0
Re: Developer portal reporting not working for all rooms ?
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Alex,Few things to note:1/ Recordings that were created (and played back) pre-release will not work and will have no usage data associated with them. 2/ "My Recording" usage shows playback usage data only (occurred during plaback of a recording). Any usage data during the process of recording a meeting room belongs to a meeting. Hope this helps,Nikola

Views

36

Likes

0

Replies

0
Re: Developer portal reporting not working for all rooms ?
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Alex,I am somewhat confused as to the context of the reports. Are you they rooms or recordings reports? Your first picture shows "My Recordings" menu.More detail would be welcome, how do you create dynamic rooms, how are you driving traffic through them, how long did you wait to lookup reports after creating a room etc? Report data is not created immediately, I think there is a 5 minute wait before anything shows up in the portal.Thanks,Nikola

Views

36

Likes

0

Replies

0
Re: Method AccountManager.getRoomInfo throwing Exception
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Great news Oliver,I am glad you can now move forward. One could argue that the upper-case letters should not matter, but as you said, it is better to play it safe with all lower-cased room name.Thanks again for using LCCS!Nikola

Views

26

Likes

0

Replies

0
Re: Method AccountManager.getRoomInfo throwing Exception
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Oliver,Can you confirm that the room name matches? Does it have any upper-case letters in it?Thanks,Nikola

Views

26

Likes

0

Replies

0
Re: With the new recording and playback features, Can we record a screen-share session?
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Screen-share is supported, according to the recording/playback docs at http://learn.adobe.com/wiki/display/lccs/10+Recording+and+PlaybackThanks,Nikola

Views

146

Likes

0

Replies

0
Re: LCCS 2.0 Now Available : Recording and Playback Goes Prime-Time!
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Correct. Playback will now work regardless of the room state. Let us know if it works as advertised Thanks,Nikola

Views

61

Likes

0

Replies

0
Re: LCCS 2.0 Now Available : Recording and Playback Goes Prime-Time!
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
We need a "like" button on forums.

Views

16

Likes

0

Replies

0
Re: LCCS Recording causes 404 error with HTTP HEAD
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Sure, I didn't mean to imply that 404 and 401 errors are the same issue. Only that if we somehow "converted" a 404 into a 401, things had a chance of working more smoothly.Back to the issue, now that you also enabled the authentication for GET (and HEAD) do things work as "advertised" with authentication enabled? That is, a plain HEAD is responded to with 401, and a subsequent PUT comes with proper credentials and succeeds?I need to look at the authentication disabled workflow again.Thanks,Nikol...

Views

20

Like

1

Replies

0
Re: No Recording Storage URl is Set. Session will not be recorded
Avatar

nzezelj

nzezelj
- Adobe LiveCycle
Hi Suha,If you login to your LCCS dev portal account, you will see your account in the "Account Details" section (bottom left). Account URL is https://server/.Thanks,Nikola

Views

36

Like

1

Replies

0
Likes given to
Likes from