Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

johnqdaily
johnqdaily
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
0

Likes

Likes
0

Posts

Posts
115

Discussions

Discussions
64

Questions

Questions
51

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by johnqdaily
Customize the badges you want to showcase on your profile
Re: Parse XML in Workbench Issue
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I was able to get this parsed out correctly. I stumbled upon this posting: http://forums.adobe.com/thread/439258. I had to add a couple of things to mine but it worked perfect like they had it in that posting!Thanks!

Views

87

Likes

0

Replies

0
Parse XML in Workbench Issue
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Running LC ES 8.2.1.3 on MS Server 2003 with MSSQL 2005 and JBossI have a stored procedure call that I have set up in workbench using the queryMultipleToXml service. I am able to connect fine and can get the data into an XML type output variable called xmlOutput. Below is the xml schema. Public, John 123456 .... Doe, Jane 987654 .... Doe, John 654987 .... Dandy, Jim 123789 .... What I need to do in Designer is output all of the names into a drop-down list so that when the user selects a n...

Views

665

Likes

0

Replies

1
Re: Launchpad ES2 - Logging In Issue
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Steven,Thank you. I checked and the users have RM End User, Workspace User, PDFG User, Reader Extensions Web Appl, and Content Space User. It still won't work for them.Thanks,John

Views

227

Likes

0

Replies

0
Re: Launchpad ES2 - Logging In Issue
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
UPDATE:I think the issue is tied to the user's role in LiveCycle ES2. Does anyone know what the role should be in order to use Launchpad?Thanks,John

Views

225

Likes

0

Replies

0
Launchpad ES2 - Logging In Issue
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I am having a problem with getting people logged into Launchpad. I can log into it fine with my account (I am the admin on LiveCycle) but other's can not log in after then install it. They get a message that the "Server configuration specified here is invalid." I don't understand whey it works for me and not others. I have had them change the server to just the server name, the fqdn, and the IP address and they still get the same issue. Below is the server log entry when the user tries to log in...

Views

3.6K

Likes

0

Replies

7
Re: Form Guide - Web Service for Drop down
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Right now it is just binding. I was hoping I didn't have to parse the XML but I guess I do.John

Views

43

Likes

0

Replies

0
Form Guide - Web Service for Drop down
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Running LC ES 1 8.2 with JBossI have a form that I created in Designer and everything works fine in Workspace. I decided to make the form into a Guide and have changed my web service so that it executes on the initialize event for the drop down. I have a hidden button on the form that runs from the server and my code below also runs from the server.Page2.CompanyCodeBtn.execEvent("click");The guide renders fine in Workspace but the drop down does not display anything.Thoughts? I don't see anythin...

Views

476

Likes

0

Replies

2
Re: SSO on Active Directory 2003
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Have you been able to get this to work? I can't get it to work at all. Is there something that needs to be done in JBoss?Thanks,John

Views

55

Likes

0

Replies

0
Re: Link Directly to a form in Workspace?
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Julie,Have you had any luck with this? I have been able to get it to work a couple of times in IE8 but it is sporadic.Thanks,John

Views

115

Likes

0

Replies

0
Re: Link Directly to a form in Workspace?
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I am using (based on my current production configuration) https://site.domain.com/workspace/?startEndpoint=New%20Vendor.New%20VendorIt works just like it should in IE6 but in IE7 and 8 all I get is a blank grey screen where the form should be. When I click on another category on the left it asks me if I want to leave the form but then still doesn't go to another category or form.I am running 8.2 with SP2 and a jboss app server and sql server 2005 db. All are on Windows Server 2003 boxes.My local...

Views

111

Likes

0

Replies

0
Re: Link Directly to a form in Workspace?
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I actually just found something and tried it but it doesn't work in IE7 and IE8. I tried in IE6 and it appeared without any problems. With IE7 and 8 it logs in fine and looks like it's rendering the form but then I get a blank gray screen where the form should be. It's very odd.Anyone else experiencing this?Thanks,John

Views

112

Likes

0

Replies

0
Link Directly to a form in Workspace?
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
How can I provide users with a link directly to a form in Workspace without them having to go through Start Process, etc?Thanks in advance,John

Views

1.3K

Likes

0

Replies

9
Kerberos Problem
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I have kerberos setup on my dev server and can't get it to work. When I test my settings in Adminui it tests fine with no errors. When I use the test URL, http://myLCServer.my.comp.com:8080/um/login?um_no_redirect=true, I get the following error message,"authenticated=false&authstate=SPNEGO_CHALLENGE". I don't know why it's not working when the test of the settings comes back fine. I am not getting any errors in my server.log file either.Does anyone have any thoughts on how I can get this work?T...

Views

667

Likes

0

Replies

0
ES2 Workbench Question
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Does anyone know if the ES2 version of Workbench will work with the current 8.2.1 version of ES? I have Windows7 x86 installed and can't drag and drop files into Workbench resources.Thanks in advance,John

Views

1.2K

Likes

0

Replies

1
Clean out user table in LiveCycle Database
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I need to clear out the users from the the EDCPrincipalUserEntity database. Are there any scripts that can do this since the guids are tied to other tables?Thanks,John

Views

1.3K

Likes

0

Replies

1
Re: Drop Down List Populating a List Box
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Steve,I have it set up correctly and my other data flows over fine, just not the list box. I don't know if its an XML issue or not. I have everything bound correctly.Thanks,John DailyJohn DailyApplication Systems Analyst IIIKing Pharmaceuticals, Inc.Office: 423-989-7165Cell: 423-956-3911

Views

91

Likes

0

Replies

0
Re: Drop Down List Populating a List Box
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Steve,I followed what you attached and your example worked fine. I don't kno why I can't get mine to work. It seems like the data is not staying in the XML when I click complete in LiveCycle. I used the record and playback and the data is not getting carried into the XML file when the form moves to another step.Any thoughts?Thanks,John

Views

93

Likes

0

Replies

0
Drop Down List Populating a List Box
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I have a drop-down list that is being populated by a web service. What I need to do is when a user clicks on a choice in the drop-down it is moved to the list box.I have the following in a change event of the drop-down list:lbCompanyCode.addItem(xfa.event.newText);It works like it should but when I submit the form in LiveCycle the data disappears from the list box.Any thoughts? Thank you in advance!John

Views

3.8K

Likes

0

Replies

5
Re: JScript to determine the "Default Value" of a Decimal Field Object
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Where are you trying to call the default value from? You should be able to usemyDecimalField.rawValue;I added a decimal field on one of my forms, set the defaul value to 1 and then in the click event of the field I addedapp.alert(this.rawValue);It gave me the default.Or are you looking for the default value no matter what is entered in the field?Thanks,John

Views

51

Likes

0

Replies

0
Dynamically Create Check Boxes w/ Javascript?
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I am running 8.2 LC with JBoss.Is there a way to dynamically create check boxes in Designer at the time of render based on the entries in a database table?I have a table that has some company codes and I would like to have check boxes created on the form when it's opened by the user. Is this possible or too much work? Right now I have about 10 different codes but later in the year they are going to be adding more and I don't want to have to update the form every time they add new codes, which th...

Views

638

Likes

0

Replies

1
List Box Index Problem
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I am running 8.2 and I am having a problem returning the index value of item(s) selected in a List Box on my form in Designer.I have a List Box that is populated by at webservice and everything works fine. I am able to display the selected name(s)s for the item(s) selected in the list box but I can't seem to get the index value. Below is my Javascript code.var a = xfa.resolveNode("lbAccountGroup.value").nodes;xfa.host.messageBox(a.item(0).value); //Display's selection only for verification.Does ...

Views

2.3K

Likes

0

Replies

2
Form Failed To Submit Error
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I have received the error "Task 6004 has failed to submit. (ALC-WKS-007-072)." The form rendered fine and the webservices worked fine. It's just when I clicked complete I got the error. I haven't changed anything and don't know why it's doing this. I have copied my log entry from the server log.b ---------- Begin Error -------- 2009-04-01 15:51:17,750 WARN [com.adobe.workspace.tasks.com.adobe.workspace.tasks.DocumentSubmitServlet] ALC-WKS-005-029: A problem occurred in the Submit Service. Please...

Views

1.4K

Likes

0

Replies

1
Re: JBoss Log Error Msg: Client JGroup initialization failed to connect to service JGroup
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Has anyone found a resolution to this?John

Views

190

Likes

0

Replies

0
Re: Problem with Livecycle ES - Connection failure
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Kim,Have you been able to find a fix for this? I am running into the same issue with SQL Server 2005 and JBoss.Thanks,John

Views

392

Likes

0

Replies

0
Re: LDAP and Active Directory
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Have you found a fix for this? I am seeing this now.Thanks,John

Views

131

Likes

0

Replies

1
Re: Livecycle pdfg ipp printer windows passthru
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Dieter,Have you found a way to get the Windows Passthu to work?Thanks,John

Views

57

Likes

0

Replies

0
Invite User Registration Email Problem
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I am having a problem with my invite user registration email that is sent. The registration url is appended to the bottom of the email but our enterprise email system (MS Exchange) is appending a security notice to the end of the email and it's messing up my url.Does anyone know where the url for registration comes from? I've looked all over and can't find it. Also, where is the ear or war file for the Rights Mgmt login? I want to re-skin that login page.Thanks in advance!John

Views

942

Likes

0

Replies

1
Re: Error generating PDF: ALC-PDG-001-000
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Have you found a fix to this yet? I am having the exact same problem.Thanks,John

Views

1.4K

Likes

0

Replies

0
Directory Groups Problem in Domain Mgmt
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
I'm running LC ES 8.2 w/ JBoss and SQL Server 2005LDAP is AD 2003I am trying to assign the Workspace User role the the AD group for my domain within Users and Groups. I can successfully do that but then the user that's a member of that group can not login to Workspace. I have verified my settings and re-verified them and have tested other Directory Group settings with no such luck.Has anyone had any luck in assigning roles to an AD security group in LC? Thanks in advance!John

Views

399

Likes

0

Replies

0
Re: use of oledb database connection in input form of process
Avatar
Ignite 30
Level 4
johnqdaily
Level 4

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Ignite 30
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
johnqdaily
- Adobe LiveCycle
Have you gotten an answer on this? I just got the same error today and do not know what it is.Thanks,John

Views

262

Likes

0

Replies

0