Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

JoshDBoyle-DVzR
JoshDBoyle-DVzR
Offline

Badges

Badges
14

Accepted Solutions

Accepted Solutions
2

Likes Received

Likes Received
2

Posts

Posts
94

Discussions

Discussions
62

Questions

Questions
32

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by JoshDBoyle-DVzR
Customize the badges you want to showcase on your profile
Odd Workspace Attachments Error - Adobe LiveCycle 04-11-2008
AllI have recently received an error as follows:A list of values was retrieved for the attachments, but the list does not contain Document Objects.The error occurs after the following steps:1) Kick off my workflow (TaskManager endpoint) and add an attachment2) Send the form onward to User Step 23) At User Step 2, delete the attachment4) Send the form onward to User Step 3The process then stalls at this point with the error I mentioned above. Is there a fix for this? To be clear, all attachments ...

Views

1.3K

Likes

0

Replies

4
Adding Attachments to the Form - Adobe LiveCycle 03-11-2008
AllI was wondering if somebody would be able to clear up how one would go about adding attachments to a form. To be clear, I would like to take existing Workspace attachments (added via the "Attachments" tab in Workspace) from my List of Documents and stick those attachments in the form instead.Thanks

Views

623

Likes

0

Replies

1
Re: Workbench Repository No Longer Visible - Adobe LiveCycle 22-10-2008
Problem solved.You are correct, Paul. To be specific, the issue was as follows:- in the EMC Documentum Connector settings within AdminUI, Documentum was set to the LiveCycle repository- since nobody but Super Administrator has permissions on the folder structure in Documentum, nobody could see the folders within Workbench except the Super Administrator themselves

Views

353

Likes

0

Replies

0
Workbench Repository No Longer Visible - Adobe LiveCycle 22-10-2008
AllWe recently installed the EMC Documentum Connector and after doing so the LiveCycle repository has disappeared. Has anybody dealt with this issue before and if so what was your resolution?Thanks

Views

651

Likes

0

Replies

2
Form No Longer Checking for Required Fields - Adobe LiveCycle 10-09-2008
AllI have a PDF form built in Designer 8.1 that has a collection of required fields within it. Some of the fields are set as required via FormCalc while others are simply required as a configuration.However, when I submit my form within Workspace, it is no longer being checked for required fields being empty and allows me to submit the form in any state. If I try to put some custom FormCalc within the Submit button of my form, then I can no longer use that button as "Submit" - which is necessary...

Views

1.7K

Likes

0

Replies

4
Mandating "Read Only" for All Attachments in Workspace - Adobe LiveCycle 10-09-2008
AllGiven that you can toggle the presence of the attachments window in Workspace from within an Assign Task service's properties, is there a good way to specify that ALL attachments are to be "read only"? Currently, when you add an attachment within Workspace, it allows the user to drop down and select from a list of permissions for that attachment.What I'm looking for is a good way to ensure that once a user uploads an attachment within Workspace, then it is "read only".Thanks

Views

2.3K

Likes

0

Replies

5
Presence Issue with Various Fields - Adobe LiveCycle 03-09-2008
AllWithin my form, there is a checkbox that toggles the visibility of a textbox nearby. When this checkbox is checked, the textbox is visible. Otherwise, it is not visible. This check box and text box are both contained in a subform together and this toggling of visibility works just fine.What doesn't work just fine is the fact that when I move my form forward in its workflow and I open it up again, the text box is invisible again even though its checkbox is checked.The script I am using is in t...

Views

659

Likes

0

Replies

2
Dynamic Table Only Displaying 1 Row - Adobe LiveCycle 18-08-2008
HelloI have a table where the number of body rows is determined by the amount of data bound to the table. Additionally, I have a workflow that inserts a new body row node directly into the form's XML.Unfortunately, my table within the form will only display one row even though I have verified that there are multiple rows worth of data in the XML as a result of my workflow.Any ideas on how to get all the data to show?Thanks in advance

Views

890

Likes

0

Replies

2
Re: Form will not render from Workspace - Adobe LiveCycle 08-08-2008
Problem solved - and all it took was a restart of Jboss.The issue (and I'm not 100% clear about the "why" and "when" of it) is that Forms ES just stopped being able to render forms properly. As I stated, restarting JBoss fixed the issue (whatever it was).

Views

798

Likes

0

Replies

0
Re: Form will not render from Workspace - Adobe LiveCycle 08-08-2008
I just tried saving the form as an XDP and storing it in an xfaForm variable. Regardless of which render service I use (the Samples Render PDF or Default Render), the form will not render.

Views

798

Likes

0

Replies

0
Likes given to
Likes from