Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Voon_Siong
Voon_Siong
Offline

Badges

Badges
18

Accepted Solutions

Accepted Solutions
5

Likes Received

Likes Received
3

Posts

Posts
60

Discussions

Discussions
3

Questions

Questions
57

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Voon_Siong
Customize the badges you want to showcase on your profile
Re: Creating a mobile site via Live Copy and Mobile RolloutConfig: Bug? - Adobe Experience Manager 15-10-2015
Apparently, in Step 5, when we include Standard rollout config and Geometrixx Mobile, the live copy site does not have pages created with the mobile template.In Sync Config, add Standard rollout config and Geometrixx MobileIf we take out Standard rollout config and use Geometrixx Mobile and Geometrixx Demo Mobile, the live copy pages end up getting created with the corresponding mobile template

Views

241

Likes

0

Replies

0
Re: Creating a mobile site via Live Copy and Mobile RolloutConfig: Bug? - Adobe Experience Manager 15-10-2015
The out-of-box Geometrixx Outdoors Mobile site contained Standard rollout config and Geometrixx Outdoors Mobile as rollout config. Unfortunately, trying to create a live copy based on the same rollout config did not result in a live copy site that has pages created with the mobile templates.

Views

235

Likes

0

Replies

0
Creating a mobile site via Live Copy and Mobile RolloutConfig: Bug? - Adobe Experience Manager 15-10-2015
Hi,I am trying to create a mobile site using MSM with Live Copy. The following describes the steps taken to create my mobile site.1. Browse to siteadmin2. Under Websites, click on New and select New Live Copy3. Enter a title, a name, and set Live Copy From to /content/geometrixx-outdoors/en4. Uncheck Exclude sub pages5. In Sync Config, add Standard rollout config and Geometrixx Mobile6. Click CreateThe resulting mobile site ended up to be an exact copy of the Geometrixx Outdoors site. The templa...

Views

356

Likes

0

Replies

3
SAML Error - Adobe Experience Manager 15-10-2015
Hi,We are trying to configure SSO on our CQ instance. Using the SAML Tracer, we see that the following assertion was posted myname CQ throws the following error even though we can see that the user ID is in the SAML assertion (eg. "myname")*ERROR* [127.0.0.1 [1397099483866] POST /saml_login HTTP/1.1] com.adobe.granite.auth.saml.SamlAuthenticationHandler Could not extract UserID from assertion.Can anyone help? What did we do wrong?Thank You.

Views

227

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
Prior to upgrading our AEM, the data consistency check did complain about errors. Hence, we went back, restored the old backup, ran the data consistency check, fixed the errors, re-ran the data consistency check, confirmed that there were no more errors and executed the upgrade again.Now that the upgrade is done, AEM is still not starting up. There are no Lucene index errors and no missing blobs. Out of the 408 bundles, only 208 bundles were installed. System Bundle is stuck at Starting. There a...

Views

1.1K

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
Hi,We are using java 1.7.Attached is the error.logThank You!p/s: I gotta hand it to you. You are even more responsive than daycare support

Views

1.1K

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
I unchecked "Active by default" and I saw that the System Bundle (org.apache.felix.framework)'s Status is "Starting". The other bundles are all Resolved. I tried starting a couple of them but nothing happens. I checked the error.log file and nothing was logged.I went to : and no longer saw "Startup in progress". Instead, it is now showing Problem accessing /. Reason:Not Found

Views

1.1K

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
I am not sure what is happening, but I see many queries in Mongo. With access to system/console, I boosted the log level for error.log to TRACE, but I do not see any new information. I triggered startPropertyIndexAsyncReindex and DataStoreGC via JMX. I am not sure if any of these will help...AEM is still saying "Startup in progress"

Views

1.1K

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
kunal23 wrote... I think that will recreate the mongo collection index and not the OAK index. I am just guessing this but you can give it a try. Just rename the index folder under /crx-quickstart/repository folder and restart AEM. I did a db.nodes.reIndex() and AEM did not start. I restored the backup I created when I completed the upgrade the first time and renamed index to index_old. I tried to start AEM and I was able to get to system/console. I was still not able to get to crx/de because AEM...

Views

1.1K

Likes

0

Replies

0
Re: AEM 6.1 not starting due to Lucene errors - Adobe Experience Manager 15-10-2015
I read that you can do a reindex by adding a node to /oak:index ins crx/de, but unfortunately, I cannot get to crx/de, crx/explorer or any of the UIs...How about reindexing from the Mongo shell? For eg, db.collection.reIndex()?

Views

1.1K

Likes

0

Replies

0
Likes given to
Likes from