Expand my Community achievements bar.

Who Me Too'd this topic


Level 1


I've been updating some rules and libraries in Adobe Launch today and got stuck with this error:

The "Core" extension has been upgraded on this property. The upgraded version must be included in this library by selecting the "latest" revision. Add it to your library, then rebuild.


It worked for a while but when I got to publishing my changes to production I got stuck with this error no matter what I do from now on. Editing rules, list of rules in the libraries, creating new libraries and deleting the not working ones doesn't help. And I am absolutely positive the latest revision is selected in the library I am trying to build. And I get the same error even if the library is kept empty.


What's more even other libraries that I have not touched are suddenly not working either.


Any ideas what does this error mean and how to fix this?

Appreciate all help I can get. Thank you.


Best regards,

Martin Kozub

Who Me Too'd this topic