Actions to Analytics API 1.4

Avatar

Avatar

ursboller

MVP

Avatar

ursboller

MVP

ursboller
MVP

21-08-2020

I have a requirement to write an action that is only available on the API 1.4. Is it possible to do it using the analytics package or do I need to setup a custom action and manually write all the calls to the API?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

duypnguyen

Employee

Avatar

duypnguyen

Employee

duypnguyen
Employee

21-08-2020

Hi @ursboller , the Firefly SDK for Adobe Analytics only supports the 2.0 API.

If the functionality you need is only available in 1.4 API, not 2.0, you would need to make the HTTP requests using `node-fetch`.

Which functionality of AA API that you want to use?

Answers (0)