Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Dynamic Tag Management Bug: "domain has already been taken" error

lukas_oldenburg
Level 3
Level 3

I have the following problem. In a property of a client, we want to add the domain somedomain.com to the list of domains. The domain is not in the list of domains currently.

But if I want to add it, it always says „somedomain.com has already been taken“.

Is this a bug? Do we do something wrong? The site is supposed to go live on Monday, so we would appreciate help on this urgently.

Thanks a lot!

Lukas

7 Replies
Rahsing
Level 8
Level 8

Hi Lukas,

Were you able to get this problem fixed?

If yes, could you please share the solution?

If not, let us know.

Kind Regards

Rahul

Rahsing
Level 8
Level 8

Hi Lukas,

were you able to contact client care for resolution?

Regards

Rahul

lukas_oldenburg
Level 3
Level 3

I don't remember honestly. But probably I just didn't want to use up too much time using the client care system.

Rahsing
Level 8
Level 8

Oh! my apologies.

So were you able to resolve the problem?

Regards

Rahul

lukas_oldenburg
Level 3
Level 3

No. But I also didn't check whether the problem persists. Whenever I need this feature the next time, I will check. However, we don't set up properties often, so it is not something that will be verified soon. I suggest Adobe support tries and verifies this here if it has been solved.            

Rahsing
Level 8
Level 8

Alright,

Thank you for your feedback.

Once again, apologies for the inconvenience. I'll try to get this verified by support.

Rahul

shawncreed1
Level 3
Level 3

Lukas,

As this sounds like a potential bug, I would reach out to Adobe ClientCare via phone or live chat. They'll be able to get the details of which site you're trying to work with, and help you find a workable solution.

Best,
Shawn