Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

DTM data layer values are shown in JS console but not showing in DigitalPulse Debugger

Avatar

Avatar
Level 1
rajesh_perumal
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
rajesh_perumal
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
rajesh_perumal
Level 1

15-10-2015

I am trying to verify DTM implementation in my staging site. i could not able to see any values in my DigitalPulse debugger, but when i use DTM switch and pass my data layer element name to  _satellite.getVar() i can see the respective value. what should i do now to solve this problem ?

Replies

Avatar

Avatar
Affirm 1
Level 1
tirupati_reddy_
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Affirm 1
View profile

Avatar
Affirm 1
Level 1
tirupati_reddy_
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Affirm 1
View profile
tirupati_reddy_
Level 1

15-10-2015

Hope you properly setup dataelements , did you tried using any other tracking plugin like omnibug or observepoint ?

Avatar

Avatar
Give Back 50
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Give Back 50
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Give Back 50
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Give Back 50
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
Rahsing
Level 6

15-10-2015

Hi Rajesh,

Can you please post a snapshot of the debugger output? and specify the evar that you're trying to populate.

Regards

Rahul