Why do I see '_satellite is not defined' in my console?

Avatar

Avatar

Adobo_Supportus

Avatar

Adobo_Supportus

Adobo_Supportus

15-10-2015

Why do I see '_satellite is not defined' in my console?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Adobo_Supportus

Avatar

Adobo_Supportus

Adobo_Supportus

15-10-2015

You'll find the most up to date answer here --> KB Article: Why do I see '_satellite is not defined' in my console?

 

Reminder- you can always search our Knowledge Base for tips, tricks, and troubleshooting.

Answers (1)

Answers (1)

Avatar

Avatar

Rudi_Shumpert

Employee

Avatar

Rudi_Shumpert

Employee

Rudi_Shumpert
Employee

15-10-2015

There’s likely an issue with the DTM code installation. The code placement can be quickly checked by viewing the page source of the site and hitting ‘Ctrl / Command + F’ and searching for ‘satellite’ to locate the DTM code snippets. The header code should be placed in the head section of the html as close to the tag as possible. The footer code should be placed in the body section as close to the tag as possible. See help link here -http://microsite.omniture.com/t2/help/en_US/dtm/#Add_header_and_footer_code

If the code appears to be implemented correctly, then click on the library file shown in the header code in the page source. If it shows 'File not found.', then they need to either publish their property or use their Staging embed code until they're ready to publish. The Production library file is only available once the property has been published at least once.