Tag is still firing under an assets.adobedtm.com link?

Avatar

Avatar

emily_chan1

Avatar

emily_chan1

emily_chan1

15-10-2015

Hi there, 

I removed a tag under my page load rule, so technically it shouldn't fire anymore, but when pulling a report, I see that my tag is still firing about 100-200x a day under this link..

What/where is this exactly and how can I stop my tag from firing on this page? Thanks in advance!

       
http://assets.adobedtm.com/fd6d89d423cb7c0b3940b9b01097c49e001e7f50/scripts/satellite-5522a955313165...

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

ParitMittal

Avatar

ParitMittal

ParitMittal

16-05-2016

Hi Emily, 

Is the issue still being faced. If yes, Please let us  know so that we can further help you with the same .

Thanks & Regards

Parit Mittal

Answers (3)

Answers (3)

Avatar

Avatar

emilyc28113292

Avatar

emilyc28113292

emilyc28113292

25-07-2016

Hi there,

This issue has resurfaced. Can you explain why a tag might fire from an assets.adobedtm.com URL - what does this mean and how can we prevent it? The tag is not firing when a conversion actually occurs. The dynamic value being pulled in is the adobe macro (%dl_purchaseID%).

 

Avatar

Avatar

emilyc28113292

Avatar

emilyc28113292

emilyc28113292

15-10-2015

Hi Rahsing, thanks for your response.

No conditions of the rule were edited, I simply removed the DCFL tag. The DCFL Tag that is present in revision 3 but removed from revision 4 of my page loading rule still seems to be firing but I can confirm it's not live on any other rule.
As mentioned, when I pulled a report, I can confirm the tag is no longer firing on my site, it's only firing on an Adobe URL: http://assets.adobedtm.com/fd6d89d423cb7c0b3940b9b01097c49e001e7f50/scripts/satellite-5522a955313165...

Attached are the 2 screenshots of the rule setup before and after the tag in question was removed. Thanks in advance!

Avatar

Avatar

Rahsing

Avatar

Rahsing

Rahsing

15-10-2015

Hi Emily

Could you post a snapshot of your rule setup before and after you removed the tag?

Regards

Rahul