Server-side Implementation Help

Ridder_M

09-09-2016

Hello,

I implemented the AppMeasurement PHP server-side code on one of our pages based on the examples in the document:  https://marketing.adobe.com/resources/help/en_US/sc/appmeasurement/php/c_imp_ex.html

When looking at the debug file, I can see the request, which I copied into a browser and fires a beacon.  The issue that I have is that I'm not seeing the data in the Adobe Analytics UI.  If you have a way to either troubleshoot this or if you require more information, let me know.

Thanks,

Ridder H. Manzanet

Accepted Solutions (1)

Accepted Solutions (1)

taciac

12-09-2016

Hi Ridder,

Which report are using? I checked the download links report by going to Site Content > Links > File Downloads and I see data for the value "Contribution Form - The Rotary Foundation". I also checked site metrics > custom events > custom events 1-10 > Download a Document and I see instances in that report as well. I don't see any issues with the tag provided.

Thanks!

Tacia

Answers (4)

Answers (4)

Ridder_M

12-09-2016

Hi Kaushal,

Thanks for the quick reply.  I posted a sample request for your review.  Let me know if you have questions.

Thanks,

Ridder H. Manzanet

Kaushalendra

Employee

12-09-2016

Hi Ridder,

If you can share the web beacon fired from your end, I can analyze and see if something in the same is missing or causing the data to not reflect in report.

The recommended way to go about this would be to raise an incident with Adobe ClientCare team by sending a mail to clientcare@adobe.com mentioning all the details for your issue.

 

~Kaushal