SATELLITE: Test & Target: failed to find T&T ajax call, bailing

Avatar

Avatar
Validate 10
Level 2
dariusd91806962
Level 2

Likes

5 likes

Total Posts

38 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
dariusd91806962
Level 2

Likes

5 likes

Total Posts

38 posts

Correct reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
dariusd91806962
Level 2

16-12-2016

I am having trouble with Adobe Target. I am getting the following error SATELLITE: Test & Target: failed to find T&T ajax call, bailing and target is not loading. I was under the impression that if I had appmeasure on my site and am using DTM, I do not need to hard load any script directly on the site. I am trying to basically fire a basic Mbox around a homepage hero and use the example located here. https://marketing.adobe.com/resources/help/en_US/dtm/t_target_example.html.  but it never fires.. now in the DTM Switch I see the following fire.

SATELLITE: Rule "(ABMG)  Hero Target Test - (Global Mbox Parameters)" fired.
satelliteLib-9452053…-staging.js:10 SATELLITE: Test & Target: Initializing
satelliteLib-9452053…-staging.js:10 SATELLITE: detected tabfocus
satelliteLib-9452053…-staging.js:10 SATELLITE: Rule "(ABMG)  Hero Target Test" fired.
satelliteLib-9452053…-staging.js:10 SATELLITE: GAU: Initializing at pagetop

Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.
mbox-contents-d23e8af…-staging.js:1

Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.

SATELLITE: Test & Target: loaded.

SATELLITE: Test & Target: bailing after 1500ms

SATELLITE: Test & Target: failed to find T&T ajax call, bailing

When i look at the console Network there is no Js call. 

and aslo when I look at the DTM Debugger  there are no Mbox calls at all.  

Finally the Hero on the home page is not highlighted in anyway show that there is an Mbox wrapped around it.

Do I need to add script for target directly to the site?   Please help ASAP....  

Thank you.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,340 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,340 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

19-12-2016

Darius,

It sounds like your Target tool within DTM may have an issue. This is likely something that Customer Care would need to look into in further detail. I'd suggest contacting them with the steps to replicate the error message, account details, and URL of your site. 

 

Thanks,

Jantzen

Answers (0)