Product values captured in report different compare to PROD and UAT

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

28-08-2018

when product was addedd to a cart, the product string on PROD website was shown as " ;abc" in server call and "abc" was captured in product report for UAT reportsuite. However, when checked in the Production reportsuite, the product report shown "ABC".

Note - No processing rule was added.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

07-09-2018

The answer is case- sentivity.Please find the below link:

Variable case sensitivity

Answers (3)

Answers (3)

Avatar

Avatar
Boost 5
Level 2
lorriex
Level 2

Likes

6 likes

Total Posts

7 posts

Correct reply

2 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Applaud 50
View profile

Avatar
Boost 5
Level 2
lorriex
Level 2

Likes

6 likes

Total Posts

7 posts

Correct reply

2 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Applaud 50
View profile
lorriex
Level 2

06-09-2018

This is just a guess, Ruchitam, but if the value in the code is lower case, and in the debugger is lower case, but it is upper case in the report, maybe there is a processing rule or VISTA rule on the report suite?

Avatar

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
ruchitam1208080
Level 2

Likes

6 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
ruchitam1208080
Level 2

29-08-2018

even we assume that some script is sending the values in capital letters but how in the server call it is showing in lower case and when checked in adobe it's in the capital.

I have even checked in data feed - pre and post. In both, it is showing in capital letters.

Avatar

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Kaushalendra
Employee

28-08-2018

Hi ruchitam12080806​,

My best guess here is that some script in page is sending in the values with capital letters instead of lower case letters and hence reporting is showing it that way.