Failed to trigger xxxx MSG

Avatar

Avatar
Validate 1
Level 1
hwangj28579772
Level 1

Likes

4 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 1
hwangj28579772
Level 1

Likes

4 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
hwangj28579772
Level 1

27-07-2017

Hi,

I'm trying to get tags to fire on clicks.

But I have trouble with triggers

Rules are fired but I got some failure msg from console like below

SATELLITE: Rule "XXXXXXX" fired.

SATELLITE: Failed to trigger trackLink for tool 49f54f409530fea8937618d50818202d

SATELLITE: Failed to trigger setVars for tool 49f54f409530fea8937618d50818202d

SATELLITE: Failed to trigger addEvent for tool 49f54f409530fea8937618d50818202d

Do you know anyone about this issue?

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

14-08-2017

Hi hwang jungmin,

Did you still need assistance with this issue? If not, would you mind posting the solution to the problem you were facing incase others experience the same thing?

Thanks,
Jantzen

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

28-07-2017

I haven't seen that error before. Do you have a URL you can share where we can see this behavior?