Dynamic Tag Management

Avatar

Avatar

durga_sravanin2

Avatar

durga_sravanin2

durga_sravanin2

11-07-2017

HI, I can login to the cloud and access analytics but not the Dynamic tag Management (DTM). Everyone has the same issue in the organization. We do check the product access and rights in the admin console, we have everything needed but still couldn't access the Dynamic tag Management.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

21-07-2017

This issue was likely caused by an outage we had. The issue has since been fixed and you should be able to log in without issue. Please let me know if you are still experiencing issues.

Answers (4)

Answers (4)

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

17-07-2017

Are you still experience issues logging in or can we resolve this thread?

Avatar

Avatar

justinb66156015

Avatar

justinb66156015

justinb66156015

13-07-2017

Hi

We have the same issue today and another poster has also reported it on this forum. I am an admin and permissions have not changed but today I cannot see my company's properties after logging in, regardless of how many times I clear cache/cookies/local storage and change browsers.

cheers
Justin

Avatar

Avatar

durga_sravanin2

Avatar

durga_sravanin2

durga_sravanin2

12-07-2017

I do messaged you in private, thanks!!

I have gone through the link posted and it doesn't help

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

11-07-2017

The majority of the time, this is caused by incorrect permissions. If you want to private message me your DTM company name, I can double check them for you.

If you haven't already, I'd encourage you to take a look at the knowledge base article and video I produced a few months ago on this topic.

How do I create a product configuration and map it to an existing solution permissions group?

Thanks,
Jantzen