DTM debugger

Avatar

Avatar

cathyw49544988

Avatar

cathyw49544988

cathyw49544988

30-08-2017

I am wondering why sometime the DTM debugger showed as deactivated and I can not use it. Do you know how to active it?

Thanks.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

hyderziaee

Employee

Avatar

hyderziaee

Employee

hyderziaee
Employee

30-08-2017

No, you do not require to login to use the debugger. You will have to troubleshoot why the library did not load on page.

One thing you may want to check is if the property was every published. If not publish and then see if the error remains.

Answers (4)

Answers (4)

Avatar

Avatar

cathyw49544988

Avatar

cathyw49544988

cathyw49544988

30-08-2017

That's the error message I got.

In order to use the DTM debugger, do I have to login DTM first? Right now, there is a bug and I can run into login issue.

Avatar

Avatar

hyderziaee

Employee

Avatar

hyderziaee

Employee

hyderziaee
Employee

30-08-2017

Type in the console _satellite

If the object initialized, you should get something like this:

1289314_pastedImage_1.png

If it did not:

1289345_pastedImage_3.png

Would need more details to troubleshoot the actual issue. If possible reach out to Customer Care or check with a developer.

Avatar

Avatar

cathyw49544988

Avatar

cathyw49544988

cathyw49544988

30-08-2017

I got several error message: Failed to load resource: net::ERR_FAILED

Does this relate to initialize _satellite object?

How to solve this issue?

Avatar

Avatar

hyderziaee

Employee

Avatar

hyderziaee

Employee

hyderziaee
Employee

30-08-2017

Could be because the library did not load. Check in the console if the _satellite object has initialized.