DTM - Data displaying in debugger but not in Analytics

chads47842055

15-10-2015

I am working on a basic implementation of DTM on a secure site. When I navigate the site, I can see the data that should be set in the debugger as well as in the browser console. The tool and rules are firing as expected. However, when I log in to adobe analytics to view the data, there is none. I have checked and doublechecked the suite ID and just about everything else I could think of. I compared it to a successful implementation and both are configured alike. Has anyone ever had a similar experience?

Thanks!
Chad

Accepted Solutions (1)

Accepted Solutions (1)

chads47842055

15-10-2015

I believe I have solved the problem. I had first party cookies set up for a domain that ended .com.cn. When I tested changing the cookie setting to the .com cookie, I began to see data in Adobe Analytics reports.

Answers (5)

Answers (5)

chads47842055

15-10-2015

Thanks Sanmeet. I checked both of these several times.

On the SSL topic, in the debugger, I am seeing our proper SSL tracking server serving first party cookies. So I am at a loss there.

One thing I am seeing, that I haven't in other implementations, is (in Observepoint and WASP) there is a 302 redirect for the AA tool that is redirecting to the https version of the tracking server. I haven't done an SSL implementation before, so this may be completely normal. However, it happens on every page, even though all the pages are secure. Normal?

sanmeetw1519854

15-10-2015

You can verify a few things-

1. Check the report suite ID has been properly set, as in carefully check 🙂 

2. Check you have properly set the SSL server in DTM

Regards,

Sanmeet

kim53

15-10-2015

Sloan Myrick wrote...

Chad, Is this an existing implementation?  If yes---if the Rule is a Page Load rule, nothing will happen. Page Load Rules are nullified for existing SiteCatalyst implementations.

 

 

Hi Sloan

 

We are experiencing the same issue as Chad however we are combining an existing implementation with DTM. We have removed the page code on the newly tagged DTM page and can see the requests in the debugger but they are not appearing in the Site Cat interface. What do you mean by nullified?

 

Regards

Kim

sloanm66170026

15-10-2015

Chad, Is this an existing implementation?  If yes---if the Rule is a Page Load rule, nothing will happen. Page Load Rules are nullified for existing SiteCatalyst implementations.